<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=7" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link rel="stylesheet" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://crimespreemag.com/blog/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie6style.css" />
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, .thumbnail .overlay, .big .thumbnail .overlay, .entry-content, .bottom-bg, #controllers span#left-arrow, #controllers span#right-arrow, #content-bottom-bg, .post, #comment-wrap, .post-content, .single-thumb .overlay, .post ul.related-posts li, .hr, ul.nav ul li a, ul.nav ul li a:hover, #comment-wrap #comment-bottom-bg, ol.commentlist, .comment-icon, #commentform textarea#comment, .avatar span.overlay, li.comment, #footer .widget ul a, #footer .widget ul a:hover, #sidebar .widget, #sidebar h3.widgettitle, #sidebar .widgetcontent ul li, #tabbed-area, #tabbed-area li a, #tabbed .tab ul li');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>Frank Bill-The Man, The Myth, The Legend by Dave Wahlman | Crimespree Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Feed" href="http://crimespreemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Comments Feed" href="http://crimespreemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Frank Bill-The Man, The Myth, The Legend by Dave Wahlman Comments Feed" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crimespreemag.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TheStyle v.4.2.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://crimespreemag.com/blog/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://crimespreemag.com/blog/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='kindle-style-css'  href='http://crimespreemag.com/blog/wp-content/plugins/send-to-kindle/media/kindle.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/crimespreemag.com\/blog\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"yQbuM8pI4lBFIt94KDNSfGBORE9BTz73TjpEc1FOpLm2IdCXIzBlExIniX2zSm+wndMuRDELj6tKsEv4FP0hGzi66g9kZOVi+NVmkqx9U3JepGiDEgxf8MyRoJTIshkvnhfL18mojwrRvN1Ztik\/Xb95NIejO7357XJ5hqsVMmGx6epnjj9wPA3LjrKEAyFg2fgCE0952CaUerIjdQmOK7tBVfJoNWED88vaHaChMqsnsZTZVBgKLDBF3Ah6RVU\/1QlsuES\/ktHAU6DdzH8Bl7Q\/xl3Wkva8FV5l\/ipc5Yj0jtEB9nQuae4z8lThddGrI0qvoeAalMArkKQ3yECV8i6TffpfldpJJfEj6Rt0pM6WEATmroUmu8JAGxBZnn4QxvcapMjz0+vIDLU\/XGSHZHGTPKQ1Acd7WgdSBL4ajugZs0Pm02YpUrODYIs9cCmbIo6KbS6M0ZwSMARsIQnWW2hM9SW8l7W7mGuEGKApSbGtgDwVjbayQBgVorO4nQUQ+rqAXE25yldxfVZXz\/sKZ+xDZTbuI7U6u\/FHPbJNFZ34509CdNaQztQ5BGYFsIs5AU4KiO0mCRqstJKe3m0G219ccUX0De1\/hK7LZv2abnRadYYQPWCXHK0MtLDemgLIywqHbTFWlTHdmIdwpFMuOMXG310Bu7W6O20ZWnxAY58=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"4125d35acb","ajaxUrl":"http:\/\/crimespreemag.com\/blog\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://crimespreemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crimespreemag.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crimespreemag.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black Panther Review' href='http://crimespreemag.com/black-panther-review/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/" />
<link rel='shortlink' href='https://wp.me/p3eigm-aDz' />
<link rel="alternate" type="application/json+oembed" href="http://crimespreemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrimespreemag.com%2Ffrank-bill-the-man-the-myth-the-legend-by-dave-wahlman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crimespreemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrimespreemag.com%2Ffrank-bill-the-man-the-myth-the-legend-by-dave-wahlman%2F&#038;format=xml" />
	<link rel="stylesheet" media="all" type="text/css" href="http://crimespreemag.com/blog/wp-content/plugins/cafepress-widget/skin/default.css" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Jon the Crimespree guy"}});
		</script>
		<style type="text/css" media="screen">
.qpp-style.default {width:100%;max-width:100%; }.qpp-style.default #rounded {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;}
</style>
    <script type="text/javascript">qpp_containers = new Array();</script><style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<style type="text/css">
				</style>
	<link rel="shortcut icon" href="http://crimespreemag.com/blog/wp-content/uploads/2013/02/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Frank Bill-The Man, The Myth, The Legend by Dave Wahlman" />
<meta property="og:url" content="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/" />
<meta property="og:description" content="The assignment was to write a profile of author Frank Bill. Frank has written novels like DONNYBROOK and the recently released THE SAVAGE. DONNYBROOK was also recently made into a movie starring Fr…" />
<meta property="article:published_time" content="2018-02-27T00:00:18+00:00" />
<meta property="article:modified_time" content="2018-02-26T02:26:33+00:00" />
<meta property="og:site_name" content="Crimespree Magazine" />
<meta property="og:image" content="http://crimespreemag.com/blog/wp-content/uploads/2018/02/BillFFFr.jpg" />
<meta property="og:image:width" content="495" />
<meta property="og:image:height" content="231" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CrimespreeMag" />
<meta name="twitter:text:title" content="Frank Bill-The Man, The Myth, The Legend by Dave Wahlman" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CrimespreeMag" />
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -10px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 26px !important; }
		.et_portfolio_large { margin-left: -12px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>
<style type="text/css" id="et-custom-css">
span.month {display: none;}

p#copyright {
display: none;
}

.small {width: 400px;}

.entry.small .thumbnail .overlay {
background-size:100% 100% !important;
width:400px !important;
}
</style>
</head>
<body class="post-template-default single single-post postid-40893 single-format-standard custom-background unknown et_includes_sidebar">
	<div id="container">
		<div id="container2">
			<div id="header">
				<a href="http://crimespreemag.com/">
										<img src="http://crimespreemag.com/blog/wp-content/uploads/2013/02/CrimespreeLogoTransparent-300x79.png" alt="Crimespree Magazine" id="logo"/>
				</a>
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-22394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22394"><a href="http://crimespreemag.com/">Home</a></li>
<li id="menu-item-22370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22370"><a href="http://crimespreemag.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-21911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21911"><a href="http://crimespreemag.com/category/features/awards-articles/">Awards</a></li>
	<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22371"><a href="http://crimespreemag.com/category/features/books-in-lego/">Books in Lego</a></li>
	<li id="menu-item-21912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21912"><a href="http://crimespreemag.com/category/features/five/">Five Things</a></li>
	<li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21913"><a href="http://crimespreemag.com/category/features/flashback/">Flashback</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914"><a href="http://crimespreemag.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="http://crimespreemag.com/category/features/lego-articles/">Lego Interviews</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915"><a href="http://crimespreemag.com/category/features/news/">News</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916"><a href="http://crimespreemag.com/category/features/pet/">Pet Spotlight</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372"><a href="http://crimespreemag.com/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21920"><a href="http://crimespreemag.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-26647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26647"><a href="http://crimespreemag.com/category/books/reviews-books/">Reviews</a></li>
	<li id="menu-item-26648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26648"><a href="http://crimespreemag.com/category/books/serial/">Serials</a></li>
</ul>
</li>
<li id="menu-item-22460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22460"><a href="http://crimespreemag.com/category/films/">Films</a></li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21921"><a href="http://crimespreemag.com/category/comics/">Comics</a></li>
<li id="menu-item-22458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22458"><a href="http://crimespreemag.com/category/home-entertainment/">Home Entertainment</a></li>
<li id="menu-item-22459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22459"><a href="http://crimespreemag.com/category/television/">Television</a></li>
<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926"><a href="http://crimespreemag.com/category/video/">CrimespreeTV</a></li>
<li id="menu-item-23043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23043"><a href="http://crimespreemag.com/category/store/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-24522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24522"><a href="http://crimespreemag.com/crimespree-store/back-issues/">Back Issues</a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25483"><a href="http://crimespreemag.com/crimespree-store/publications/">Publications</a></li>
	<li id="menu-item-24528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24528"><a href="http://crimespreemag.com/crimespree-store/crimespree-gear/">Crimespree Gear</a></li>
	<li id="menu-item-23101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101"><a href="http://crimespreemag.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918"><a href="http://crimespreemag.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-22359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22359"><a href="http://crimespreemag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22360"><a href="http://crimespreemag.com/advertise/">Advertise</a></li>
	<li id="menu-item-22361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22361"><a href="http://crimespreemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21907"><a href="http://crimespreemag.com/category/events/">Events</a></li>
	<li id="menu-item-22362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22362"><a href="http://crimespreemag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="http://crimespreemag.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-25387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25387"><a href="http://crimespreemag.com/about/twitter/">On Twitter</a></li>
</ul>
</li>
</ul>
					<div id="search-form">
						<form method="get" id="searchform" action="http://crimespreemag.com/">
							<input type="text" value="Search this website..." name="s" id="searchinput" />

							<input type="image" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/search-btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->

				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->
<div id="breadcrumbs">

					<a href="http://crimespreemag.com">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://crimespreemag.com/category/features/">Features</a> <span class="raquo">&raquo;</span> Frank Bill-The Man, The Myth, The Legend by Dave Wahlman					
</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
		<div id="left-area">
			<div id="post" class="post">
			<div class="post-content clearfix">
				<div class="info-panel">
					
<div class="clear"></div>

	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
		<ul><li><a href="http://crimespreemag.com/tag/frank-bill/" rel="tag">Frank Bill</a></li><li><a href="http://crimespreemag.com/tag/interview/" rel="tag">interview</a></li></ul>	</div>

	<h3 class="infotitle">Related Posts</h3>
				<div class="related">
				<ul class="related-posts">
											<li><a href="http://crimespreemag.com/interview-karen-rose/">INTERVIEW WITH KAREN ROSE ABOUT HER LATEST EDGE OF DARKNESS</a></li>
											<li><a href="http://crimespreemag.com/a-conversation-with-meg-gardiner/">INTERVIEW WITH MEG GARDINER</a></li>
											<li><a href="http://crimespreemag.com/the-steph-post-interview/">INTERVIEW WITH STEPH POST</a></li>
											<li><a href="http://crimespreemag.com/interview-with-alafair-burke-author-of-the-wife/">Interview with Alafair Burke, author of THE WIFE</a></li>
									</ul>
			</div>
		
<h3 class="infotitle">Share This</h3>
<div class="share-panel">
		<a href="http://twitter.com/home?status=Frank Bill-The Man, The Myth, The Legend by Dave Wahlman http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/twitter.png" alt="" /></a>
	<a href="http://www.facebook.com/sharer.php?u=http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/&t=Frank Bill-The Man, The Myth, The Legend by Dave Wahlman" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/facebook.png" alt="" /></a>
	<a href="http://del.icio.us/post?url=http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/&amp;title=Frank Bill-The Man, The Myth, The Legend by Dave Wahlman" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/delicious.png" alt="" /></a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/&amp;title=Frank Bill-The Man, The Myth, The Legend by Dave Wahlman" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/digg.png" alt="" /></a>
	<a href="http://www.reddit.com/submit?url=http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/&amp;title=Frank Bill-The Man, The Myth, The Legend by Dave Wahlman" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/reddit.png" alt="" /></a>
</div> <!-- end .share-panel -->				</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">Frank Bill-The Man, The Myth, The Legend by Dave Wahlman</h1>

											<p class="post-meta">
							Posted  by <a href="http://crimespreemag.com/author/jon-the-crimespree-guy/" title="Posts by Jon the Crimespree guy" rel="author">Jon the Crimespree guy</a> on Feb 26, 2018 in <a href="http://crimespreemag.com/category/features/" rel="category tag">Features</a>						</p>
					
					<div class="hr"></div>

					<p><span style="color: #000000;"><a href="http://crimespreemag.com/9780374534417/"><img class="alignleft wp-image-40905 size-medium" src="http://crimespreemag.com/blog/wp-content/uploads/2018/02/9780374534417-200x300.jpg" alt="" width="200" height="300" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/02/9780374534417-200x300.jpg 200w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/9780374534417.jpg 667w" sizes="(max-width: 200px) 100vw, 200px" /></a>The assignment was to write a profile of author <span style="color: #800000;"><a style="color: #800000;" href="https://us.macmillan.com/author/frankbill/">Frank Bill</a></span>. </span></p>
<p><span style="color: #000000;">Frank has written novels like DONNYBROOK and the recently released <span style="color: #800000;"><a style="color: #800000;" href="https://us.macmillan.com/thesavage/frankbill/9780374534417/">THE SAVAGE</a></span>. <span style="color: #800000;"><a style="color: #800000;" href="https://us.macmillan.com/donnybrook/frankbill/9780374532895/">DONNYBROOK</a></span> was also recently made into a movie starring Frank Grillo and James Badge Dale. Frank writes of violent corners of rural America. He is a talented motherfucker. When it comes to writers of crime fiction, I place them into one of two categories. The first is those who have been punched in the face and have punched people in the face. The second is those who fantasize about the above. Frank falls into the first category.</span></p>
<p><span style="color: #000000;">I first met Frank in Milwaukee in 2013 at the <span style="color: #800000;"><a style="color: #800000;" href="http://www.murdermayhemmilwaukee.com">Murder and Mayhem</a></span> convention put on by Crimespree Magazine and friends. We bonded over a shared love of lifting heavy shit, punching worthy opponents and heavy metal. We did a phone interview in the winter of 2014. I can’t remember what we talked about and I really don’t care to go back and read it. If any of you are interested, you can Google it.*</span></p>
<p><span style="color: #000000;">When I heard Frank had a new book coming out, I hit him up. Got in touch with him and said, “Brother, let’s do a thing for your new book.” Frank said, &#8220;Word,&#8221; and that I should come out for a few days, we could hang out, train, and have some conversations.</span></p>
<p><span style="color: #000000;">I flew out early on Thursday, November 16th. I hate flying. I’m not <em>afraid</em> to fly, I just hate it. My SOP when it comes to flying is to eat some Xanax (nothing less than 5-7 mg) and head to the airport. This way I can be molested by the TSA and get into my seat on the plane with as little anxiety as possible. Then I put on my headphones and pass out before the plane is even leaving the gate. Last things I remember before taking off are buckling in and the opening notes to Van Morrison’s Wild Nights. </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/VX2_HahKoe4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="color: #000000;">Now, for the life of me, I can’t remember where I switched flights. I think it was North Carolina. What I do remember was it was a shit landing. The plane basically fell out of the sky. I walked off the plane and went looking for Dr Jack Daniels. Airport bars are fucking bullshit. They sense your desperation <a href="http://crimespreemag.com/airport-barz/"><img class="alignright wp-image-40911 size-medium" src="http://crimespreemag.com/blog/wp-content/uploads/2018/02/Airport-Barz-300x225.jpg" alt="" width="300" height="225" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/02/Airport-Barz-300x225.jpg 300w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/Airport-Barz.jpg 540w" sizes="(max-width: 300px) 100vw, 300px" /></a>about traveling and charge you a stupid amount for a single glass of Jack Daniels, neat. Fuck it, I was halfway to my destination. A couple more Xanax, I’m on the plane and the last thing I remember&#8230;.. Shit, I don’t remember a thing. All I knew is, I was landing in Louisville and was going to meet up by one of my favorite humans in the world, my dear friend Ella.</span></p>
<p><span style="color: #000000;">I landed in Louisville and got an Uber. The driver was this brother who spoke with such rhythm, I felt like I was listening to an <span style="color: #800000;"><a style="color: #800000;" href="http://staxmuseum.com">old Stax recording</a></span>. As we rode, I looked out the window at Louisville. As I write this, I can see Louisville in my minds eye and I have no idea how to put into words what I’m seeing. The landscape to me is both flat and rising. Rows of houses I’ve never seen before but are ultimately familiar. This was my first time in Louisville.</span></p>
<p><span style="color: #000000;">I got dropped off at Ella’s house. I met her dog (I can’t remember her dog’s name), admired her book and record collection, and repeatedly hit my head on the pots and pans hanging off the rack from the kitchen ceiling. Now that wasn’t because I was lit, it was because Ella is short and the kitchen was built to her proportions. We went to a Vietnamese restaurant for a late lunch/ early dinner and talked of things none of you motherfuckers are worthy of hearing about. It was the kind of shit close friends discuss in private company.</span></p>
<p><span style="color: #000000;"><a href="http://crimespreemag.com/apocalypsenow5/"><img class="alignleft size-thumbnail wp-image-40913" src="http://crimespreemag.com/blog/wp-content/uploads/2018/02/apocalypsenow5-150x150.jpg" alt="" width="150" height="150" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/02/apocalypsenow5-150x150.jpg 150w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/apocalypsenow5-38x38.jpg 38w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/apocalypsenow5-186x185.jpg 186w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/apocalypsenow5-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a>Now, if this trip was the movie Apocalypse Now, we are PBR Streetgang, Ella would be driving me up to Corydon, crossing the Ohio River, heading into the heart of darkness.</span></p>
<p><span style="color: #000000;">Side note: 99.9% of the answers to the questions of life can be found in Apocalypse Now.</span></p>
<p><span style="color: #000000;">As we drove, Ella and I talked, but I found myself fascinated by the landscape. I’ve driven cross country multiple time, north to south and east to west. And I’m always astounded. Crossing the Ohio River had a feeling. One of those &#8220;point of no return&#8221; moments.</span></p>
<p><span style="color: #000000;">We hit Corydon and immediately I’m thinking, “what the fuck?” At first I was excited because there was a Waffle House right next to the hotel but other than that all I saw was a Walmart, Wendy’s, and this flat blank landscape. This was going to be my base of operations for the next 4 days.</span></p>
<p><span style="color: #000000;">I bid farewell to Ella in the parking lot of the hotel. Ella is an amazing person and makes me smile so I took a selfie with her to prove to all you motherfuckers who don’t think I can smile that I can actually smile (You can find it on my Instagram).</span></p>
<p><span style="color: #000000;">After she drove off, I knew I was on my own and would have to use my wits to survive&#8230; Remember &#8211; this is Mike Pence country. From past experiences, me spending time in Red States never ends well. Previous southern adventures, including time in Georgia and Texas, have ended with me fleeing for my life or possible time in prison, covered in blood and/or being chased by angry mobs. I’m only half kidding. I put aside my doubts and thought, “at least there is a Waffle House right there.”</span></p>
<p><span style="color: #000000;">Time to check in and make contact with Frank Bill.</span></p>
<p><span style="color: #000000;">Frank Bill was born and raised in southern Indiana. Grew up running around the woods, hearing stories from his family of ways of life long forgotten in the modern world and learning the kind of skills I wish I had. You read his books and he writes of things you can tell he just knows, that little to no research was required. Like fighting and martial arts. The man has spent more intimate time with his knuckles wrapped, working a heavy bag or on the mat facing a living, breathing opponent finding out what he is made of. </span></p>
<p><span style="color: #000000;">Frank’s a throwback in the best possible way. He is also a living, breathing example of discipline. The man works the night shift at a paint factory. He gets large chunks of his writing done while he is at work, jotting notes in a journal or tapping away at a laptop as time allows. He runs 10 to 20 miles at a time over trails in the woods. The man has an engine like a V8 Interceptor; a goddamn roadrunner. And he’s a powerlifter. Works out in his unheated garage gym doing cleans, squats, deadlifts, pull ups. Nothing fancy, just building pure strength the old school way with rusty iron plates.</span></p>
<p><span style="color: #000000;">Now, here’s some context you need. I found out that <span style="color: #800000;"><a style="color: #800000;" href="https://www.wcpo.com/entertainment/local-a-e/brawler-film-donnybrook-to-shoot-in-cincinnati">the movie version of Donnybrook would be filming in Cincinnati coinciding with my trip</a></span>. Frank’s presence was going to be required on set during the 4 days I would be in Indiana. You know what they say about plans, right? That plans are just a list of things that won’t work. So I got exactly 2 hours with Frank over 4 days. I made the best of it.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: How the people you work with, in Corydon, influence what you write. I get a sense of palpable anger.</span></p>
<p><span style="color: #000000;"><strong>A</strong>: Its disappointment. Disappointment from working a job, paying for insurance, while someone else bitches and complains about working. Can’t find a job because they’re too good for that kind of labor, or to work those hours. Guess what? Not everyone like their job. Their employment but you got do your part.</span><br />
<span style="color: #000000;">You gotta earn. You want things, a place to lay your head. Transportation. Food. Clothing. Insurance. Guess what? Those aren’t free. So you do your part. Put in your time. If you don’t like your job, do something about it. Put in the effort to better for yourself.</span></p>
<p><span style="color: #000000;">I’ve spoken with friends who’ve told me their part time help tells them what parts of the job they’ll do and what they won’t. I’m like, really? It’s a job. That means you have responsibilities. I told my friend, that person doesn’t need the job, hire someone else. My friend tells me, they can’t cause most of the part time people are the exact same way. There was a time when people took pride in their work, an honest day’s pay for an honest day’s work. What goes on around me is disappointing. I’ve seen it in the factory I work at. People who don’t appreciate what they have. Those people weed themselves out. </span></p>
<p><span style="color: #000000;">But that disappointment turns to anger. If I were to tell my employer what I would or wouldn’t do, I wouldn’t </span><span style="color: #000000;">have a job. Now, if I feel something is unsafe, that’s a completely separate issue. That’s legit. It gets addressed and solved. Eventually. It’s no different than what you once did, as an EMT. You see humanity in a different light. You want to help others but when you watch humanity fail itself, not caring, it makes your job, your world, a really cold and disappointing place. Makes you wonder how the fuck we got to where we are at. It makes the work of writers like David Simon all that more important by shining a light on the areas of class and breaking it apart to see how all the halves work as a whole. </span></p>
<p><span style="color: #000000;">People can complain and bitch about the violence, the brutality in my books, fine. Don’t read them. But step outside of your comfort zone. Outside of your make believe world of fake friends on social media. Get off of your soap box, quit hiding behind your keyboard and pointing fingers, take a ride with a cop, a fire fighter on a run, an EMS team, the people who protect you. Go to a group counseling session for addiction, visit addicts. Visit someone in jail. Watch, listen and learn. There’s shit going on around you that you need to be educated by. You need to hear how harsh the world is. It’s not about JCrew and American Eagle and The Voice and all of those gadgets you can’t afford. Those motherfuckers don’t care about you and you shouldn’t care about them. Those are labels and fads. Friends and family are what matters.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: We talked about you being in the middle of the road but you seem to have your finger on the pulse of what most Americans not living on the coasts are feeling.</span></p>
<p><span style="color: #000000;"><strong>A</strong>: My parents raised me to vote for who you thought best represented you and your beliefs, not a party or a side. I’m not a big follower to this club or that group. We’ve hit this bump in the road where one side believes you should choose their side and if you don’t then you’re wrong. Wow, really? The great thing about freedom is having a difference of opinion and being able to discuss those opinions and form new ideas and perspectives. I think in this time and age of where we’re at that if the two candidates for president were the best choices for the American people, then we’re fucked. </span></p>
<p><span style="color: #000000;">Out of 300,000,000 people in the US? <em>Those</em> were the best? I’ve felt that way for the past 15-20 years though and it’s only gotten worse. We have people complaining about how bad they have it in this country while men and women are giving their lives away on a foreign soil to fight for another person to have a chance at a better life. Then, there are those people who are in the middle of the war, losing their loved ones when all they want is an opportunity to live without bombs going off everyday and watching the bodies pile up.</span></p>
<p><span style="color: #000000;">We’ve got immigrants running from a drug war that’s been going on since the 70’s or even earlier, it’s just that Nixon shelled out US dollars to fight it in the 70’s and its only escalated. Gotten worse. Now we have the undocumented </span><span style="color: #000000;">immigrants who want to work and have a chance at a better life mixed with gang members posing as good people. We have this white nationalist movement that all of the sudden flared up because The Southern Poverty Law Center shifted its focus after 9-11 to watch for terrorists from overseas entering the US. How in the hell do we still have the same fucked up race issues that I watched as a kid on Geraldo? Really? How do people even get programmed to think that way? </span></p>
<p><span style="color: #000000;">Ignorance.</span></p>
<p><span style="color: #000000;">And, guess what? We’re still dealing with HIV, drug addiction and poverty and racism, and sexism and the list goes on and on&#8230; We’re still funding these wars that our government started. What about the American people and the war at home? The sad part is this: if you research the drug war, the problems with terrorism, it always goes back to the US training a foreign group to fight another foreign group that our government had some interest in for personal gain that eventually comes back to bite the US in the ass. And the American people never know about that until much, much later. Until their loved one is trying to clean up the mess we’re flipping the bill with tax dollars. Now, is this what most Americans are feeling? Got me. I just read and research a lot about how things start and what concerns me. I know how I feel. I also know a lot people are tired of giving away everything they work for. Look at teaching. Probably one of the most important jobs a person can have in this country, educating what should be our future, yet the government makes huge cuts in education every year. They keep taking more and more away. Why? Wouldn’t you want a teacher to have the best </span><span style="color: #000000;">tools possible to educate?</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: There is obviously a national opioid epidemic. How has that hit where you live? Not to mention meth use. You mentioned a police officer friend. How much insight does he give you? And how has all of this influenced your work?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: You know it started with Meth. And that’s a two pronged issue that no one wants to address because Meth was hitting rural areas before anyone knew what the hell it was or where it was coming from. I remember it circulating in the 90’s </span><span style="color: #000000;">when I ran around with a guy who’d been a gangbanger on the west coast. His family got it in the mail and sold it in this area. And it wasn’t the redneck type made with battery acid and sinus medicine. You can trace Meth or Crank to Biker Gangs but also the influx of immigration with the gangs coming into the US. The Cartels making it with raw materials from China. Selling to their biggest customer, the US. Now, once meth hit rural America and the locals in small towns figured out how to cook it themselves, then the real shit started. </span></p>
<p><span style="color: #000000;">My question has always been this: how in the hell does a person manage or work in a store like Wal-Mart or CVS or grocery store and not take notice to all of the cold and sinus types of medicine with ephedrine in them being sold in mass quantities to a single person? Or being sold faster than normal? Wasn’t there a red flag? That’s not even counting the people who got hooked on prescription medications, traveled to doctors in other counties and states to get double and triple prescriptions filled. There was the Oxy addiction and now the Opana crisis, (opioid). I’ve got a family member who can’t kick the habit. In and out of rehab and jail since being 18. Now they’re in their mid-20’s. Its sad. I’ve traveled with my best friend who is a cop quite a bit on ride alongs and some arrests. It’s crazy. </span></p>
<p><span style="color: #000000;">You see the repetition, day after day, and that just wears on a person. It has influenced my work 100%. It’s like working in a factory with a machine and the machine keeps breaking down and you know why its breaking down but management would rather duct tape the problem instead of fixing it. So you keep running a machine and dealing with that same repetition of breakdown. Eventually you quit caring. And that’s what happens with a lot of people in society.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: Getting a look at your journals was revealing. Tell me about how this helps you. I saw your notes on training as well as writing. How do you keep your discipline?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: I’ve kept a journal since I was 18. Logging my workouts and thoughts. It’s just being organized and disciplined. Nothing hard about writing down a few bullet points of what you want to accomplish everyday. What’s the saying, those who fail to plan, plan to fail. Discipline is routine and I know how I feel if I don’t get shit done &#8211; useless. Everyone has a part to play in life or they can let it pass them by while others pick up their slack. I’m not about being weak or complaining, I’m about doing. Its not easy some days but if it was, then everybody would have discipline. It’s a mind set. You either want it or you don’t. And you can’t live up to everyone else’s standards you have to have your own goals and standards.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: Tell me about your running. What do you think about? What do you listen to? How does this influence your writing?</span></p>
<p><span style="color: #000000;"><strong><a href="http://crimespreemag.com/runned/"><img class="alignleft size-medium wp-image-40916" src="http://crimespreemag.com/blog/wp-content/uploads/2018/02/runned-300x104.jpg" alt="" width="300" height="104" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/02/runned-300x104.jpg 300w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/runned-768x266.jpg 768w, http://crimespreemag.com/blog/wp-content/uploads/2018/02/runned-1024x355.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>A</strong>: Running is all about pushing myself. Seeing how far I can go even when my legs are heavy and scorched and I tell myself, “One more mile. Just one more.” I dig the long runs on trails. It’s an escape but also places me out in the woods which I love. There’s nothing around except snakes, squirrels and deer. It’s very serene. I grew up on a farm, hunting and building forts and fires in the woods. That was my playground. I miss that. Working in a city, its loud, dirty, hectic. Most of my runs I listen to <span style="color: #800000;"><a style="color: #800000;" href="https://www.joerogan.com">Joe Rogan</a> </span>or <span style="color: #800000;"><a style="color: #800000;" href="http://jockopodcast.com">Jocko</a></span> or some fast paced metal. But it also gives me time to think about the world we live in and how fucked up it has become which also helps with storylines and my writing.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: To expand on you and running, tell me about powerlifting. How did you get into it?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: I’ve been strength training since I was 12 years old. Started out with one of those concrete Joe Wieder sets my parents bought me for xmas one year. In high school I went out for wrestling and football but never had a match nor played in a game. I liked the training. Getting in the weight room for football and hitting the barbell lifts. In wrestling it was all of these crazy drills and calisthenics with no breaks, just pushing your mind, body and will. For whatever reason competition never interested me. I’d competed in Tae Known Do tournaments and had a few 2nd and 3rd place trophies for sparring. But it was the conditioning that interested me. Though I didn’t know it then.</span></p>
<p><span style="color: #000000;">When turned 18, I started training in a closed door Chinese martial art. My teacher wanted everyone to strength train. If nothing else, just the big lifts. I picked up a copy of Arnold’s Encyclopedia. Started doing lots of bench, squat, deadlift and shoulder presses. And added in some different isolation work. Read up on cleaner eating, higher protein, medium carb and lower fat intake. This was still when everyone thought sugar was Jesus and fat was the devil.</span></p>
<p><span style="color: #000000;">In my 30’s I was slowly getting away from martial arts and boxing. Built a home gym while going to a local gym and I’d began writing fiction. I read up on guys like <span style="color: #800000;"><a style="color: #800000;" href="http://www.strengthsensei.com/charles-r-poliquin/">Charles Poliquin</a></span> and Staley and <span style="color: #800000;"><a style="color: #800000;" href="https://kingsports.net">Ian King</a></span>. I’d also discovered Dan Duchaine somewhere and bought his <span style="color: #800000;"><a style="color: #800000;" href="https://www.muscleandstrength.com/diet-and-nutrition/diets/dan-duchaines-bodyopus-diet.html">Bodyopus book</a></span> and 30/30/30 book. That shit was tough. Keto-dieting. I played around with it but I wasn’t ready yet.</span></p>
<p><span style="color: #000000;">Somewhere in my mid-30’s, I came across Reg Parks 5&#215;5 and started that. From there I just researched everything from 3&#215;3 to 5-3-1, and everything that was powerlifting. And now in my 40’s I pretty much follow a functional way of training, big lifts super-setted or tri-setted with functional movements. I follow, speak, listen, watch and read everything by Zach Even-esh, James Steel, Mark Bell, Chris Duffin and, of course, <span style="color: #800000;"><a style="color: #800000;" href="https://www.muscleandstrength.com/authors/steve-shaw">Steve Shaw</a></span>.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: Why did you build a home gym?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: I can’t stand the gym. Nothing worse than going into a place where a nobody wants to be a somebody without putting in the effort. Everything is about image these days; about wanting but not doing, talking and taking selfies and wasting my time and being in my way instead of working out. I hit a GOLD’S in Florida for two weeks when I was on vacation. It was nice. Little small. Too many machines. I’d get to the gym at 5am and leave by 6am. There were people there before me and still there when I left. Most were talking and taking up space. But there were a few beasts who didn’t talk. They worked. Probably on juice but they were getting after it.</span></p>
<p><span style="color: #000000;">I’ve got 600lbs in free weights. Two barbells. Pull-up bar. Dumbbells. Box for jumps. Medicine ball. 25lb weighted vest. I don’t need anything else. I train in a small concrete building with a tin roof, no insulation, blazing hot in the summer. Freezing cold in the winter. Keeps me grounded. I’m all about being in the elements. I run trails so, no treadmill. I only use a treadmill if I have to, like, when I’m on the road. Same with a gym. If I’m on the road, I’ll search one out ahead of time or ask whoever is hosting me about a gym or try to get a hotel with a gym. I also carry tension bands with me. I can knock out a 45 minute workout with those and some body weight exercises. Gives my joints a rest too.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: How has it improved your life?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: Lifting improves everything. Keeps me motivated in everything I do. Helps me push myself to be better. Stronger. It’s not about how much you can lift it’s about how much you can endure. If you’re lifting you’re not asking for help. You’re usually helping someone else. I’m not crying because my back hurts. Sure, I’ll pull or tweak something every once in a while, but I don’t stop lifting. I do a different lift, different body part until I’m healed. The older we get the more muscle we lose. Fuck that.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: Donnybrook is all about fighting. We talked about this in our previous interview. Tell me about you and martial arts. How did you get into them?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: I started training in Tae Kwon Do when I was 12. A school opened up in my hometown and my mother took me to my first class and I was hooked. Got my black belt at 15. Then I met my first kung fu teacher when I was 18 while working at a lumber yard. Trained with him in a tiger system until I was 26. I left him and looked for another Chinese martial arts teacher, but while doing that I’d travel to different schools to train. I trained in Muy Thai, JKD, Wing Chun and BJJ. Then I found Frank Sexton and John NG, trained with them in the Ng Family style for a few years until I started writing and I had to make a choice.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: How often do you still train, even if it&#8217;s just hitting a heavy bag?</span></p>
<p><span style="color: #000000;"><strong>A</strong>: No, I quit training around the time I started writing DONNYBROOK.</span></p>
<p><span style="color: #000000;"><strong>Q</strong>: Also with your knowledge of martial arts and fighting, how does that translate into your writing? Your fight scenes show true insight into what it&#8217;s like to go hand to hand.</span></p>
<p><span style="color: #000000;"><strong>A</strong>: Quite a bit. One thing I did when I wrote DONNYBROOK was show real body mechanics; how a punch, kick, knee or elbow was thrown, where it comes from. How another person’s body would/will react to certain attacks. Also the fighter’s mentality; always being aware of one’s surroundings, sizing people and situations up. Always being prepared for conflict. That mindset spills over into my narrative for action and description also.</span></p>
<p><span style="color: #000000;">Q: Some of the things written about in THE SAVAGE, include hunting, preserving food, etc. You said these were things you learned from your family. These are all skills I wish I had. You also said you wish you listened more and you mentioned a cousin I believe it was, who you said was the real deal. Tell me more.</span></p>
<p><span style="color: #000000;">A: The way that I was raised or rather grew up, most of our meat was either wild game, deer, rabbit, squirrel or a cow or hog my grandfather would raise, fatten up and butcher. I can still skin an animal, but not fucking livestock. The big thing with wild game is getting the meat cold ASAP. Let it cool. Otherwise you’ll taint it.</span></p>
<p><span style="color: #000000;">As far as vegetables went, we had a garden every year. And I helped hoe the rows, plant seeds, pick beans, corn, peppers, squash, cucumbers, dig potatoes and break beans. Then there was the canning my grandmother and mother did. Now, as a kid I took all of this for granted. Assumed everyone was raised in this way. They weren’t. I wished I’d have paid more attention, but I didn’t. </span></p>
<p><span style="color: #000000;">My cousin, he’s a little younger than me, so when I was out studying martial arts, he was hunting and picking everything up from our grandfather. He still hunts and fishes. Basically, if there’s a season, he’s hunting. A real all around pioneer type. He served in the Iraq War, was a helicopter mechanic. He’s one of the good ones. A guy you want in your wheelhouse if shit hits the fan.</span></p>
<p><span style="color: #000000;">Q: How was it to find out DONNYBROOK was actually going to be made into a movie?</span></p>
<p><span style="color: #000000;">A: I honestly didn’t think it would happen. I take everything with a grain of salt. I’d spoken with producers off and on since I wrote DONNYBROOK. I figured the option would run out and that would be that. But when shit started taking shape, I thought this might fucking happen.</span></p>
<p><span style="color: #000000;">Q: What was it like being on the set?</span></p>
<p><span style="color: #000000;">A: Being on the set was eye opening. Seeing what all goes into making a film happen. I always thought the director was the main dude, but it’s the producer &#8211; he’s the man with the money who makes the final calls when the camera starts rolling. I have a lot of respect for those guys. All of the actors nailed their roles, it was amazing seeing them come to life. And the sets were really close to what I’d imagined when I wrote DONNYBROOK. Everyone involved did a great job.</span></p>
<p><span style="color: #000000;">Q: Did you read the script? And if you did, is it close to the book?</span></p>
<p><span style="color: #000000;">A: Yes, I read the script. It’s close/similar to the book. It’s more streamlined, focusing on Jarhead, Angus, Whalen, McGill and Angus’s sister. The grit is there.</span></p>
<p><span style="color: #000000;">Q: What are your hopes for the finished product?</span></p>
<p><span style="color: #000000;">A: You fucking kidding me? I hope it floors everyone at the festivals. Knocks everyone on there’s asses! I wanna see the film succeed. Be released all over the fucking world!</span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;">*We tried. We really did. We have a vested interest in Dave&#8217;s past wordage.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40893" class="share-facebook sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40893" class="share-twitter sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-40893" class="share-pinterest sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40893" class="share-google-plus-1 sd-button share-icon" href="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
										
					
									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
               <div id="comment-section" class="nocomments">
                        <!-- If comments are open, but there are no comments. -->

                    </div>
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://crimespreemag.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='40893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ee93bb4b5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	         </div>
</div>
		</div> <!-- #left-area -->
	<div id="sidebar">

	<div id="scfw-4" class="widget scfw"><h3 class="widgettitle">Connect</h3><div class="widgetcontent"><ul class="scfw_32px" style="list-style:none;margin:0;padding:0;"><li><a href="https://twitter.com/crimespreemag" title="Follow crimespreemag on Twitter" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/twitter.png" alt="Twitter" height="32px" width="32px" /></a></li><li><a href="https://www.facebook.com/pages/Crimespree-Magazine/114047308646827" title="Connect on Facebook" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/facebook.png" alt="Facebook" height="32px" width="32px" /></a></li><li><a href="https://www.youtube.com/user/CrimespreeMagTV" title="CrimespreeMagTV - YouTube" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/youtube.png" alt="YouTube" height="32px" width="32px" /></a></li><li><a href="http://crimespreemag.com/feed/" title="Subscribe to RSS Feed" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/rss.png" alt="RSS Feed" height="32px" width="32px" /></a></li><li><a href="http://crimespreecats.tumblr.com/" title="Follow on Tumblr" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/tumblr.png" alt="Tumblr" height="32px" width="32px" /></a></li></ul></div></div><!-- end .widget --><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Subscribe by Email</h3><div class="widgetcontent">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://crimespreemag.com/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- end .widget --><div id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c1379_35_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-35-1379' class='sam-pro-ad' href='http://amzn.to/2rs8mYn' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/ken-rotating-ad.gif' ></a></div></div></div><!-- end .widget --><div id="sam_pro_place_widget-3" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c8446_29_4' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-29-8446' class='sam-pro-ad' href='https://www.amazon.com/Cold-Storage-Alaska-John-Straley-ebook/dp/B00EGMBKPM/ref=tmm_kin_swatch_0?_encoding=UTF8&#038;qid=&#038;sr' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/COLD-STORAGE-199.gif' ></a></div></div></div><!-- end .widget --><div id="sam_pro_place_widget-4" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c4917_30_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-30-4917' class='sam-pro-ad' href='http://chrisfholm.blogspot.com/p/red-right-hand.html' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/RedRightHand_300x250.gif' ></a></div></div></div><!-- end .widget --><div id="tag-widget-3" class="widget TagWidget"><h3 class="widgettitle">Books</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item book review Books Owen Laukkanen" id="posts-by-tag-item-39488"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/owen-laukkanens-the-forgotten-girls-reviewed/">Owen Laukkanen's THE FORGOTTEN GIRLS Reviewed</a> <small>Posted on: April 11, 2017</small></li><li class="posts-by-tag-item book review Books Carey Baldwin Harper Collins/Witness Imprint STOLEN" id="posts-by-tag-item-39207"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/carey-baldwins-stolen-reviewed/">Carey Baldwin's STOLEN Reviewed</a> <small>Posted on: March 1, 2017</small></li><li class="posts-by-tag-item book review Books Ingrid Thoft" id="posts-by-tag-item-38966"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/ingrid-throfts-duplicity-reviewed/">Ingrid Thoft's DUPLICITY Reviewed</a> <small>Posted on: January 12, 2017</small></li><li class="posts-by-tag-item book review Books" id="posts-by-tag-item-38913"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/w-e-b-griffins-curtain-of-death-reviewed/">W.E.B. Griffin's CURTAIN OF DEATH Reviewed</a> <small>Posted on: December 30, 2016</small></li><li class="posts-by-tag-item book review Books" id="posts-by-tag-item-38907"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/jessica-treadways-how-will-i-know-you-reviewed/">Jessica Treadway's HOW WILL I KNOW YOU Reviewed</a> <small>Posted on: December 27, 2016</small></li></ul></div></div><!-- end .widget --><div id="tag-widget-4" class="widget TagWidget"><h3 class="widgettitle">Films</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item based on book Film Review Films" id="posts-by-tag-item-38680"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/a-man-called-ove-reviewed/">A MAN CALLED OVE Reviewed</a></li><li class="posts-by-tag-item Film Review Films" id="posts-by-tag-item-38654"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/american-honey-reviewed/">AMERICAN HONEY Reviewed</a></li><li class="posts-by-tag-item based on book Film Review Films" id="posts-by-tag-item-38517"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/the-girl-on-a-train-reviewed/">THE GIRL ON A TRAIN Reviewed</a></li></ul></div></div><!-- end .widget --><div id="tag-widget-6" class="widget TagWidget"><h3 class="widgettitle">Television</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Australia interview Kerry Greenwood Miss Fisher's Murder Mysteries Phyrne Fisher Television" id="posts-by-tag-item-40265"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/missfisher/">The Continuing Fabulousness of Miss Fisher</a></li><li class="posts-by-tag-item HBO Television wire" id="posts-by-tag-item-37742"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/this-day-in-crime-the-wire/">This Day In Crime: THE WIRE</a></li><li class="posts-by-tag-item authors Television" id="posts-by-tag-item-40020"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/crime-authors-on-their-favorite-tv-shows/">Crime Authors On Their Favorite TV Shows</a></li></ul></div></div><!-- end .widget --><div id="tag-widget-2" class="widget TagWidget"><h3 class="widgettitle">Comics</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Comics DC Comics Leslie Klinger Watchmen" id="posts-by-tag-item-40879"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/watchmen-the-annotated-edition-edited-by-leslie-klinger/">WATCHMEN: THE ANNOTATED EDITION Edited by Leslie Klinger</a></li><li class="posts-by-tag-item CHRISTA FAUST Comics Gary Phillips Hard Case Crime" id="posts-by-tag-item-38744"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/hard-case-crime-comics/">Hard Case Crime Comics</a></li><li class="posts-by-tag-item Comics DC Comis Gary Phillips Hardcase Crime titan comics" id="posts-by-tag-item-38457"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/gary-phillips-the-hardest-working-man-in-crime-fiction/">Gary Phillips: The Hardest Working Man in Crime Fiction</a></li><li class="posts-by-tag-item Chris Hunt Comics Corto Maltese Hugo Pratt" id="posts-by-tag-item-38444"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/fortunes-unknown-soldier-the-influence-of-hugo-pratts-corto-maltese/">Fortune's Unknown Soldier: The Influence of Hugo Pratt's CORTO MALTESE</a></li><li class="posts-by-tag-item Comics IDW Jim THompson" id="posts-by-tag-item-38038"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/interview-with-devin-faraci/">Interview with Devin Faraci, Writer on KILLER INSIDE ME</a></li></ul></div></div><!-- end .widget -->
</div> <!-- end #sidebar --></div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
			<div id="footer-content">
				<div id="archives-7" class="widget widget_archive"><h3 class="title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://crimespreemag.com/2018/02/'> February 2018 </option>
	<option value='http://crimespreemag.com/2018/01/'> January 2018 </option>
	<option value='http://crimespreemag.com/2017/12/'> December 2017 </option>
	<option value='http://crimespreemag.com/2017/11/'> November 2017 </option>
	<option value='http://crimespreemag.com/2017/10/'> October 2017 </option>
	<option value='http://crimespreemag.com/2017/09/'> September 2017 </option>
	<option value='http://crimespreemag.com/2017/08/'> August 2017 </option>
	<option value='http://crimespreemag.com/2017/07/'> July 2017 </option>
	<option value='http://crimespreemag.com/2017/06/'> June 2017 </option>
	<option value='http://crimespreemag.com/2017/05/'> May 2017 </option>
	<option value='http://crimespreemag.com/2017/04/'> April 2017 </option>
	<option value='http://crimespreemag.com/2017/03/'> March 2017 </option>
	<option value='http://crimespreemag.com/2017/02/'> February 2017 </option>
	<option value='http://crimespreemag.com/2017/01/'> January 2017 </option>
	<option value='http://crimespreemag.com/2016/12/'> December 2016 </option>
	<option value='http://crimespreemag.com/2016/11/'> November 2016 </option>
	<option value='http://crimespreemag.com/2016/10/'> October 2016 </option>
	<option value='http://crimespreemag.com/2016/09/'> September 2016 </option>
	<option value='http://crimespreemag.com/2016/08/'> August 2016 </option>
	<option value='http://crimespreemag.com/2016/07/'> July 2016 </option>
	<option value='http://crimespreemag.com/2016/06/'> June 2016 </option>
	<option value='http://crimespreemag.com/2016/05/'> May 2016 </option>
	<option value='http://crimespreemag.com/2016/04/'> April 2016 </option>
	<option value='http://crimespreemag.com/2016/03/'> March 2016 </option>
	<option value='http://crimespreemag.com/2016/02/'> February 2016 </option>
	<option value='http://crimespreemag.com/2016/01/'> January 2016 </option>
	<option value='http://crimespreemag.com/2015/12/'> December 2015 </option>
	<option value='http://crimespreemag.com/2015/11/'> November 2015 </option>
	<option value='http://crimespreemag.com/2015/10/'> October 2015 </option>
	<option value='http://crimespreemag.com/2015/09/'> September 2015 </option>
	<option value='http://crimespreemag.com/2015/08/'> August 2015 </option>
	<option value='http://crimespreemag.com/2015/07/'> July 2015 </option>
	<option value='http://crimespreemag.com/2015/06/'> June 2015 </option>
	<option value='http://crimespreemag.com/2015/05/'> May 2015 </option>
	<option value='http://crimespreemag.com/2015/04/'> April 2015 </option>
	<option value='http://crimespreemag.com/2015/03/'> March 2015 </option>
	<option value='http://crimespreemag.com/2015/02/'> February 2015 </option>
	<option value='http://crimespreemag.com/2015/01/'> January 2015 </option>
	<option value='http://crimespreemag.com/2014/12/'> December 2014 </option>
	<option value='http://crimespreemag.com/2014/11/'> November 2014 </option>
	<option value='http://crimespreemag.com/2014/10/'> October 2014 </option>
	<option value='http://crimespreemag.com/2014/09/'> September 2014 </option>
	<option value='http://crimespreemag.com/2014/08/'> August 2014 </option>
	<option value='http://crimespreemag.com/2014/07/'> July 2014 </option>
	<option value='http://crimespreemag.com/2014/06/'> June 2014 </option>
	<option value='http://crimespreemag.com/2014/05/'> May 2014 </option>
	<option value='http://crimespreemag.com/2014/04/'> April 2014 </option>
	<option value='http://crimespreemag.com/2014/03/'> March 2014 </option>
	<option value='http://crimespreemag.com/2014/02/'> February 2014 </option>
	<option value='http://crimespreemag.com/2014/01/'> January 2014 </option>
	<option value='http://crimespreemag.com/2013/12/'> December 2013 </option>
	<option value='http://crimespreemag.com/2013/11/'> November 2013 </option>
	<option value='http://crimespreemag.com/2013/10/'> October 2013 </option>
	<option value='http://crimespreemag.com/2013/09/'> September 2013 </option>
	<option value='http://crimespreemag.com/2013/08/'> August 2013 </option>
	<option value='http://crimespreemag.com/2013/07/'> July 2013 </option>
	<option value='http://crimespreemag.com/2013/06/'> June 2013 </option>
	<option value='http://crimespreemag.com/2013/05/'> May 2013 </option>
	<option value='http://crimespreemag.com/2013/04/'> April 2013 </option>
	<option value='http://crimespreemag.com/2013/03/'> March 2013 </option>
	<option value='http://crimespreemag.com/2013/02/'> February 2013 </option>
	<option value='http://crimespreemag.com/2013/01/'> January 2013 </option>
	<option value='http://crimespreemag.com/2012/12/'> December 2012 </option>
	<option value='http://crimespreemag.com/2012/11/'> November 2012 </option>
	<option value='http://crimespreemag.com/2012/10/'> October 2012 </option>
	<option value='http://crimespreemag.com/2012/09/'> September 2012 </option>
	<option value='http://crimespreemag.com/2012/08/'> August 2012 </option>
	<option value='http://crimespreemag.com/2012/07/'> July 2012 </option>
	<option value='http://crimespreemag.com/2012/06/'> June 2012 </option>
	<option value='http://crimespreemag.com/2012/05/'> May 2012 </option>
	<option value='http://crimespreemag.com/2012/04/'> April 2012 </option>
	<option value='http://crimespreemag.com/2012/03/'> March 2012 </option>
	<option value='http://crimespreemag.com/2012/02/'> February 2012 </option>
	<option value='http://crimespreemag.com/2012/01/'> January 2012 </option>
	<option value='http://crimespreemag.com/2011/12/'> December 2011 </option>
	<option value='http://crimespreemag.com/2011/11/'> November 2011 </option>
	<option value='http://crimespreemag.com/2011/10/'> October 2011 </option>
	<option value='http://crimespreemag.com/2011/09/'> September 2011 </option>
	<option value='http://crimespreemag.com/2011/08/'> August 2011 </option>
	<option value='http://crimespreemag.com/2011/07/'> July 2011 </option>
	<option value='http://crimespreemag.com/2011/06/'> June 2011 </option>
	<option value='http://crimespreemag.com/2011/05/'> May 2011 </option>
	<option value='http://crimespreemag.com/2011/04/'> April 2011 </option>
	<option value='http://crimespreemag.com/2011/03/'> March 2011 </option>
	<option value='http://crimespreemag.com/2011/02/'> February 2011 </option>
	<option value='http://crimespreemag.com/2011/01/'> January 2011 </option>
	<option value='http://crimespreemag.com/2010/12/'> December 2010 </option>
	<option value='http://crimespreemag.com/2010/11/'> November 2010 </option>
	<option value='http://crimespreemag.com/2010/10/'> October 2010 </option>
	<option value='http://crimespreemag.com/2010/09/'> September 2010 </option>
	<option value='http://crimespreemag.com/2010/08/'> August 2010 </option>
	<option value='http://crimespreemag.com/2010/07/'> July 2010 </option>
	<option value='http://crimespreemag.com/2010/06/'> June 2010 </option>
	<option value='http://crimespreemag.com/2010/05/'> May 2010 </option>
	<option value='http://crimespreemag.com/2010/04/'> April 2010 </option>
	<option value='http://crimespreemag.com/2010/03/'> March 2010 </option>
	<option value='http://crimespreemag.com/2010/02/'> February 2010 </option>
	<option value='http://crimespreemag.com/2010/01/'> January 2010 </option>
	<option value='http://crimespreemag.com/2009/12/'> December 2009 </option>
	<option value='http://crimespreemag.com/2009/11/'> November 2009 </option>
	<option value='http://crimespreemag.com/2009/10/'> October 2009 </option>
	<option value='http://crimespreemag.com/2009/09/'> September 2009 </option>
	<option value='http://crimespreemag.com/2009/08/'> August 2009 </option>
	<option value='http://crimespreemag.com/2009/07/'> July 2009 </option>
	<option value='http://crimespreemag.com/2009/06/'> June 2009 </option>
	<option value='http://crimespreemag.com/2009/05/'> May 2009 </option>
	<option value='http://crimespreemag.com/2009/04/'> April 2009 </option>
	<option value='http://crimespreemag.com/2009/03/'> March 2009 </option>
	<option value='http://crimespreemag.com/2009/02/'> February 2009 </option>
	<option value='http://crimespreemag.com/2009/01/'> January 2009 </option>
	<option value='http://crimespreemag.com/2008/12/'> December 2008 </option>
	<option value='http://crimespreemag.com/2008/11/'> November 2008 </option>
	<option value='http://crimespreemag.com/2008/10/'> October 2008 </option>
	<option value='http://crimespreemag.com/2008/09/'> September 2008 </option>
	<option value='http://crimespreemag.com/2008/08/'> August 2008 </option>
	<option value='http://crimespreemag.com/2008/07/'> July 2008 </option>
	<option value='http://crimespreemag.com/2008/06/'> June 2008 </option>
	<option value='http://crimespreemag.com/2008/05/'> May 2008 </option>
	<option value='http://crimespreemag.com/2008/04/'> April 2008 </option>
	<option value='http://crimespreemag.com/2008/03/'> March 2008 </option>
	<option value='http://crimespreemag.com/2008/02/'> February 2008 </option>
	<option value='http://crimespreemag.com/2008/01/'> January 2008 </option>
	<option value='http://crimespreemag.com/2007/12/'> December 2007 </option>
	<option value='http://crimespreemag.com/2007/11/'> November 2007 </option>
	<option value='http://crimespreemag.com/2007/10/'> October 2007 </option>
	<option value='http://crimespreemag.com/2007/09/'> September 2007 </option>
	<option value='http://crimespreemag.com/2007/08/'> August 2007 </option>
	<option value='http://crimespreemag.com/2007/07/'> July 2007 </option>
	<option value='http://crimespreemag.com/2007/06/'> June 2007 </option>
	<option value='http://crimespreemag.com/2007/05/'> May 2007 </option>
	<option value='http://crimespreemag.com/2007/04/'> April 2007 </option>
	<option value='http://crimespreemag.com/2007/03/'> March 2007 </option>
	<option value='http://crimespreemag.com/2007/02/'> February 2007 </option>
	<option value='http://crimespreemag.com/2007/01/'> January 2007 </option>
	<option value='http://crimespreemag.com/2006/12/'> December 2006 </option>
	<option value='http://crimespreemag.com/2006/11/'> November 2006 </option>
	<option value='http://crimespreemag.com/2006/10/'> October 2006 </option>
	<option value='http://crimespreemag.com/2006/09/'> September 2006 </option>
	<option value='http://crimespreemag.com/2006/08/'> August 2006 </option>
	<option value='http://crimespreemag.com/2006/07/'> July 2006 </option>
	<option value='http://crimespreemag.com/2006/06/'> June 2006 </option>
	<option value='http://crimespreemag.com/2006/05/'> May 2006 </option>
	<option value='http://crimespreemag.com/2006/04/'> April 2006 </option>
	<option value='http://crimespreemag.com/2006/03/'> March 2006 </option>
	<option value='http://crimespreemag.com/2006/02/'> February 2006 </option>
	<option value='http://crimespreemag.com/2006/01/'> January 2006 </option>
	<option value='http://crimespreemag.com/2005/12/'> December 2005 </option>
	<option value='http://crimespreemag.com/2005/11/'> November 2005 </option>
	<option value='http://crimespreemag.com/2005/10/'> October 2005 </option>
	<option value='http://crimespreemag.com/2005/09/'> September 2005 </option>
	<option value='http://crimespreemag.com/2005/08/'> August 2005 </option>
	<option value='http://crimespreemag.com/2005/07/'> July 2005 </option>
	<option value='http://crimespreemag.com/2005/06/'> June 2005 </option>
	<option value='http://crimespreemag.com/2005/05/'> May 2005 </option>
	<option value='http://crimespreemag.com/2005/04/'> April 2005 </option>
	<option value='http://crimespreemag.com/2005/03/'> March 2005 </option>
	<option value='http://crimespreemag.com/2005/02/'> February 2005 </option>
	<option value='http://crimespreemag.com/2005/01/'> January 2005 </option>
	<option value='http://crimespreemag.com/2004/12/'> December 2004 </option>

		</select>
		</div> <!-- end .footer-widget --><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/CrimespreeMag">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CrimespreeMag" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CrimespreeMag"><a href="https://www.facebook.com/CrimespreeMag">Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .footer-widget --><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="title">Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="476055170506186754">My Tweets</a></div> <!-- end .footer-widget --><div id="advwidget-2" class="widget widget_advwidget"><h3 class="title">Night Owl Mysteries</h3><div class="adwrap">
	<a href="http://stores.ebay.com/Night-Owl-Mysteries" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/uploads/2014/12/NightOwl.468x60.jpg" alt="advertisement" title="advertisement" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .footer-widget -->			</div> <!-- end #footer-content -->
			<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a></p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/jquery.masonry.min.js"></script>
	<script type="text/javascript">
		jQuery(window).load(function(){
							jQuery('#content #boxes').masonry({ columnWidth: 122, animate: true });
						jQuery('#footer-content').masonry({ columnWidth: 305, animate: true });

			var $fixed_sidebar_content = jQuery('.sidebar-fixedwidth');

			if ( $fixed_sidebar_content.length ) {
				var sidebarHeight = $fixed_sidebar_content.find('#sidebar').height(),
					contentHeight = $fixed_sidebar_content.height();
				if ( contentHeight < sidebarHeight ) $fixed_sidebar_content.css('height',sidebarHeight);
			}
		});
	</script>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/superfish.js"></script>

	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/jquery.hoverIntent.minified.js"></script>

	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();
		jQuery(document).ready(function(){
			jQuery('ul.nav').superfish({
				delay:       300,                            // one second delay on mouseout
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
				speed:       'fast',                          // faster animation speed
				autoArrows:  true,                           // disable generation of arrow mark-up
				dropShadows: false                            // disable drop shadows
			});

			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');

			jQuery(".entry").hoverIntent({
				over: makeTall,
				timeout: 100,
				out: makeShort
			});

			var $tabbed_area = jQuery('#tabbed'),
				$tab_content = jQuery('.tab-content'),
				$all_tabs = jQuery('#all_tabs');

			if ($tabbed_area.length) {
				$tabbed_area.tabs({ hide : true });
			};

			et_search_bar();

			function makeTall(){
				jQuery(this).addClass('active').css('z-index','7').find('.bottom-bg .excerpt').animate({"height":200},200);
				jQuery('.entry').not(this).animate({opacity:0.3},200);
			}
			function makeShort(){
				jQuery(this).css('z-index','1').find('.bottom-bg .excerpt').animate({"height":75},200);
				jQuery('.entry').removeClass('active').animate({opacity:1},200);
			}

			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('#header div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();

				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			}

			
			jQuery('.entry').click(function(){
				window.location = jQuery(this).find('.title a').attr('href');
			});
		});
	//]]>
	</script>
		<iframe style="width: 0px; height: 0px; overflow: hidden; display: none;" src="javascript:false;" scrollbar="no" class="cafepress_loader" name="cafepress_loader" id="cafepress_loader" frameborder="0" scrolling="no"></iframe>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/plugins/cafepress-widget/js/widget.js"></script>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=8706503;
			var sc_security="3c6bc2e9";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8706503/0/3c6bc2e9/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/crimespreemag.com\/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman\/":40893};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/frank-bill-the-man-the-myth-the-legend-by-dave-wahlman/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38441836-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"title":".entry-title","published":".entry-date","content":".post","exclude":".sharedaddy"}):setTimeout(k,500);})();
/* ]]> */
</script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'47735806',post:'40893',tz:'-6',srv:'crimespreemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '47735806', '40893' ]);
</script>
</body>
</html>