<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=7" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link rel="stylesheet" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://crimespreemag.com/blog/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie6style.css" />
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, .thumbnail .overlay, .big .thumbnail .overlay, .entry-content, .bottom-bg, #controllers span#left-arrow, #controllers span#right-arrow, #content-bottom-bg, .post, #comment-wrap, .post-content, .single-thumb .overlay, .post ul.related-posts li, .hr, ul.nav ul li a, ul.nav ul li a:hover, #comment-wrap #comment-bottom-bg, ol.commentlist, .comment-icon, #commentform textarea#comment, .avatar span.overlay, li.comment, #footer .widget ul a, #footer .widget ul a:hover, #sidebar .widget, #sidebar h3.widgettitle, #sidebar .widgetcontent ul li, #tabbed-area, #tabbed-area li a, #tabbed .tab ul li');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>INTERVIEW WITH JESSICA FELLOWES | Crimespree Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Feed" href="http://crimespreemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Comments Feed" href="http://crimespreemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; INTERVIEW WITH JESSICA FELLOWES Comments Feed" href="http://crimespreemag.com/interview-with-jessica-fellowes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crimespreemag.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TheStyle v.4.2.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://crimespreemag.com/blog/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://crimespreemag.com/blog/wp-content/plugins/quick-paypal-payments/payments.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://crimespreemag.com/blog/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='kindle-style-css'  href='http://crimespreemag.com/blog/wp-content/plugins/send-to-kindle/media/kindle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/crimespreemag.com\/blog\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"yQbuM8pI4lBFIt94KDNSfGBORE9BTz73TjpEc1FOpLm2IdCXIzBlExIniX2zSm+wndMuRDELj6tKsEv4FP0hGzi66g9kZOVi+NVmkqx9U3JepGiDEgxf8MyRoJTIshkvnhfL18mojwrRvN1Ztik\/Xb95NIejO7357XJ5hqsVMmGx6epnjj9wPA3LjrKEAyFgQyxtD0uyBmxDI+zolkQfS1Aa1f7OpyOvb2MxBVpDTI67mG8jRR5Ngy4CzkURTLYFIuYCO6LAlLiYefrHwwth6+jiWaTYgIaNumIoYDlzb6oqUdLujCACwdCWhUzj7jb89ehCFno3yF0L5nhdO1sht2bn8w1Tl72AB2fdAuwNcH3Ao7vy+8+O+CXMVaeo\/zmvhxSwmL7qC\/YChRiptVqdopaJUD\/cHUZn2HwsL7mrY35WhTA31KzCHJP2jthwRvZNSQe\/RHj43XJnxQHQAz7yaCmxwaORNQGOuqOa7bNlpkJpE8jscGVDRF9rtHLRTcXTpMI7KwNgU6elV8jmxD0IphspbcYao4WB6LSN87HnAaryZgawtnR93TcL5XVwV9X7SPl7jAaizuWKjfOqAANSfOfAvASITWQ0WAzraYWo2cuCqMNyMjLdt9lf8voW+JL3JqwPq0YH8mtLop+kTsOZe1X6LjjFnVcf6YGWhwqkZDS7GmjZhSB0Zp6YG2ePqlNsROq\/y1utNepwEXQIN8geeaQ5ZFrVKQYC+SuR9BpgqeUQqn4e+XKrUB+IZMydIpJKrU14l77H+zygjeXiMlJ6witquXCPAHqdnWJNy1U+Ta2fQMhFO4xeELe8eKNasmj8j9d7WuydSpU0EaB3ggmKXvOx3AyLPNjKC+4fUX2L7NxwKTsN1mVOYA3A5WtcQwrlRxWQyIb\/5hJcgZ0nDnvi3yLTK49mDV5hEtsio71+xddkw4Cz15ygLSuh\/2g56pRH6r4+3RFV4TSuoPe55VJRIjGpfgfOM6B4dAYxEPeMG+eO+RSSX6dUjUKaOZ2jQ70KlMw3QODyHBiIzDDeSM3qY9oHtleJGfXnNbgcRegBVd\/aZgWXhlksSpXeZblPtjVUpDuIOuyFXi4N6urh8uQEXB5Igo6YXrBG4fDA2GzOjMd29cH40SUjDVqxj+gabt3Q","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"97cb008dd5","ajaxUrl":"http:\/\/crimespreemag.com\/blog\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://crimespreemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crimespreemag.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crimespreemag.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Berney&#8217;s NOVEMBER ROAD is featured in this week&#8217;s giveaway' href='http://crimespreemag.com/berneys-november-road-is-featured-in-this-weeks-giveaway/' />
<link rel='next' title='In Memoriam: Author and Founder of Soho Press, Juris Jurjevics' href='http://crimespreemag.com/juris-jurjevics/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://crimespreemag.com/interview-with-jessica-fellowes/" />
<link rel='shortlink' href='https://wp.me/p3eigm-beo' />
<link rel="alternate" type="application/json+oembed" href="http://crimespreemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrimespreemag.com%2Finterview-with-jessica-fellowes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crimespreemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrimespreemag.com%2Finterview-with-jessica-fellowes%2F&#038;format=xml" />
	<link rel="stylesheet" media="all" type="text/css" href="http://crimespreemag.com/blog/wp-content/plugins/cafepress-widget/skin/default.css" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Elise"}});
		</script>
		<style type="text/css" media="screen">
.qpp-style.default {width:100%;max-width:100%; }.qpp-style.default #rounded {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;}
</style>
    <script type="text/javascript">qpp_containers = new Array(); to_list = new Array(); to_totals = new Array();</script><style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<style type="text/css">
				</style>
	<link rel="shortcut icon" href="http://crimespreemag.com/blog/wp-content/uploads/2013/02/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="INTERVIEW WITH JESSICA FELLOWES" />
<meta property="og:url" content="http://crimespreemag.com/interview-with-jessica-fellowes/" />
<meta property="og:description" content="&nbsp; BRIGHT YOUNG DEAD by Jessica Fellowes brings to life the mid-1920s amid a strong “who done it” mystery.  Fellowes, known for writing the companion books to the Downtown Abbey TV series, has …" />
<meta property="article:published_time" content="2018-11-10T18:26:58+00:00" />
<meta property="article:modified_time" content="2018-11-11T03:14:48+00:00" />
<meta property="og:site_name" content="Crimespree Magazine" />
<meta property="og:image" content="http://crimespreemag.com/blog/wp-content/uploads/2018/11/e7c2e6_66bb256768c9495e8f39ec5a00a33a34mv2-218x300.jpg" />
<meta property="og:image:width" content="218" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CrimespreeMag" />
<meta name="twitter:text:title" content="INTERVIEW WITH JESSICA FELLOWES" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CrimespreeMag" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -10px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 26px !important; }
		.et_portfolio_large { margin-left: -12px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>
<style type="text/css" id="et-custom-css">
span.month {display: none;}

p#copyright {
display: none;
}

.small {width: 400px;}

.entry.small .thumbnail .overlay {
background-size:100% 100% !important;
width:400px !important;
}
</style>
</head>
<body class="post-template-default single single-post postid-43176 single-format-standard custom-background unknown et_includes_sidebar">
	<div id="container">
		<div id="container2">
			<div id="header">
				<a href="http://crimespreemag.com/">
										<img src="http://crimespreemag.com/blog/wp-content/uploads/2013/02/CrimespreeLogoTransparent-300x79.png" alt="Crimespree Magazine" id="logo"/>
				</a>
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-22394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22394"><a href="http://crimespreemag.com/">Home</a></li>
<li id="menu-item-22370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22370"><a href="http://crimespreemag.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-21911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21911"><a href="http://crimespreemag.com/category/features/awards-articles/">Awards</a></li>
	<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22371"><a href="http://crimespreemag.com/category/features/books-in-lego/">Books in Lego</a></li>
	<li id="menu-item-21912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21912"><a href="http://crimespreemag.com/category/features/five/">Five Things</a></li>
	<li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21913"><a href="http://crimespreemag.com/category/features/flashback/">Flashback</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21914"><a href="http://crimespreemag.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="http://crimespreemag.com/category/features/lego-articles/">Lego Interviews</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915"><a href="http://crimespreemag.com/category/features/news/">News</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916"><a href="http://crimespreemag.com/category/features/pet/">Pet Spotlight</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372"><a href="http://crimespreemag.com/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21920"><a href="http://crimespreemag.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-26647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26647"><a href="http://crimespreemag.com/category/books/reviews-books/">Reviews</a></li>
	<li id="menu-item-26648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26648"><a href="http://crimespreemag.com/category/books/serial/">Serials</a></li>
</ul>
</li>
<li id="menu-item-22460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22460"><a href="http://crimespreemag.com/category/films/">Films</a></li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21921"><a href="http://crimespreemag.com/category/comics/">Comics</a></li>
<li id="menu-item-22458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22458"><a href="http://crimespreemag.com/category/home-entertainment/">Home Entertainment</a></li>
<li id="menu-item-22459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22459"><a href="http://crimespreemag.com/category/television/">Television</a></li>
<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926"><a href="http://crimespreemag.com/category/video/">CrimespreeTV</a></li>
<li id="menu-item-23043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23043"><a href="http://crimespreemag.com/category/store/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-24522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24522"><a href="http://crimespreemag.com/crimespree-store/back-issues/">Back Issues</a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25483"><a href="http://crimespreemag.com/crimespree-store/publications/">Publications</a></li>
	<li id="menu-item-24528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24528"><a href="http://crimespreemag.com/crimespree-store/crimespree-gear/">Crimespree Gear</a></li>
	<li id="menu-item-23101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101"><a href="http://crimespreemag.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918"><a href="http://crimespreemag.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-22359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22359"><a href="http://crimespreemag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22360"><a href="http://crimespreemag.com/advertise/">Advertise</a></li>
	<li id="menu-item-22361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22361"><a href="http://crimespreemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21907"><a href="http://crimespreemag.com/category/events/">Events</a></li>
	<li id="menu-item-22362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22362"><a href="http://crimespreemag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="http://crimespreemag.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-25387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25387"><a href="http://crimespreemag.com/about/twitter/">On Twitter</a></li>
</ul>
</li>
</ul>
					<div id="search-form">
						<form method="get" id="searchform" action="http://crimespreemag.com/">
							<input type="text" value="Search this website..." name="s" id="searchinput" />

							<input type="image" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/search-btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->

				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->
<div id="breadcrumbs">

					<a href="http://crimespreemag.com">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://crimespreemag.com/category/books/">Books</a> <span class="raquo">&raquo;</span> INTERVIEW WITH JESSICA FELLOWES					
</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
		<div id="left-area">
			<div id="post" class="post">
			<div class="post-content clearfix">
				<div class="info-panel">
					
<div class="clear"></div>

	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
		<ul><li><a href="http://crimespreemag.com/tag/alice-diamond/" rel="tag">Alice Diamond</a></li><li><a href="http://crimespreemag.com/tag/bright-young-dead/" rel="tag">Bright Young Dead</a></li><li><a href="http://crimespreemag.com/tag/golden-age/" rel="tag">Golden Age</a></li><li><a href="http://crimespreemag.com/tag/interview/" rel="tag">interview</a></li><li><a href="http://crimespreemag.com/tag/jessica-fellowes/" rel="tag">Jessica Fellowes</a></li><li><a href="http://crimespreemag.com/tag/minotaur-books/" rel="tag">Minotaur Books</a></li><li><a href="http://crimespreemag.com/tag/mitford-mysteries/" rel="tag">Mitford Mysteries</a></li><li><a href="http://crimespreemag.com/tag/roaring-20s/" rel="tag">Roaring 20s</a></li><li><a href="http://crimespreemag.com/tag/the-forty-thieves/" rel="tag">the Forty Thieves</a></li></ul>	</div>

	<h3 class="infotitle">Related Posts</h3>
				<div class="related">
				<ul class="related-posts">
											<li><a href="http://crimespreemag.com/interview-with-t-m-logan/">INTERVIEW WITH T. M. LOGAN</a></li>
											<li><a href="http://crimespreemag.com/interview-with-karen-rose/">INTERVIEW WITH KAREN ROSE</a></li>
											<li><a href="http://crimespreemag.com/interview-with-maxine-revere-from-abandoned-by-allison-brennan/">INTERVIEW WITH MAXINE REVERE FROM ABANDONED BY ALLISON BRENNAN</a></li>
											<li><a href="http://crimespreemag.com/interview-with-wendy-tyson/">INTERVIEW WITH WENDY TYSON</a></li>
									</ul>
			</div>
		
<h3 class="infotitle">Share This</h3>
<div class="share-panel">
		<a href="http://twitter.com/home?status=INTERVIEW WITH JESSICA FELLOWES http://crimespreemag.com/interview-with-jessica-fellowes/"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/twitter.png" alt="" /></a>
	<a href="http://www.facebook.com/sharer.php?u=http://crimespreemag.com/interview-with-jessica-fellowes/&t=INTERVIEW WITH JESSICA FELLOWES" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/facebook.png" alt="" /></a>
	<a href="http://del.icio.us/post?url=http://crimespreemag.com/interview-with-jessica-fellowes/&amp;title=INTERVIEW WITH JESSICA FELLOWES" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/delicious.png" alt="" /></a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://crimespreemag.com/interview-with-jessica-fellowes/&amp;title=INTERVIEW WITH JESSICA FELLOWES" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/digg.png" alt="" /></a>
	<a href="http://www.reddit.com/submit?url=http://crimespreemag.com/interview-with-jessica-fellowes/&amp;title=INTERVIEW WITH JESSICA FELLOWES" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/reddit.png" alt="" /></a>
</div> <!-- end .share-panel -->				</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">INTERVIEW WITH JESSICA FELLOWES</h1>

											<p class="post-meta">
							Posted  by <a href="http://crimespreemag.com/author/elise/" title="Posts by Elise Cooper" rel="author">Elise Cooper</a> on Nov 10, 2018 in <a href="http://crimespreemag.com/category/books/" rel="category tag">Books</a>, <a href="http://crimespreemag.com/category/features/" rel="category tag">Features</a>, <a href="http://crimespreemag.com/category/features/interviews/" rel="category tag">Interviews</a>						</p>
					
					<div class="hr"></div>

					<p>&nbsp;</p>
<p><strong><a href="http://crimespreemag.com/blog/wp-content/uploads/2018/11/9781250170811.jpg"><img class="alignleft size-medium wp-image-43216" src="http://crimespreemag.com/blog/wp-content/uploads/2018/11/9781250170811-197x300.jpg" alt="" width="197" height="300" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/11/9781250170811-197x300.jpg 197w, http://crimespreemag.com/blog/wp-content/uploads/2018/11/9781250170811.jpg 658w" sizes="(max-width: 197px) 100vw, 197px" /></a><a href="https://us.macmillan.com/books/9781250170811">BRIGHT <span style="color: #ff6600;"><span style="color: #cfc03a;">YOUNG</span> </span><i><span style="color: #800080;">DEAD</span></i></a><span style="color: #800080;"> </span></strong>by <strong><span style="color: #800080;"><a style="color: #800080;" href="https://www.jessicafellowes.com/">Jessica Fellowes</a></span></strong> <span style="color: #000000;">brings to life the mid-1920s amid a strong “who done it” mystery.  Fellowes, known for writing the companion books to the <em>Downtown Abbey</em> TV series, has used those skills to write a riveting historical book. This is the second novel that delves into the lives of the aristocratic Mitford household during the Golden Age.</span></p>
<p><span style="color: #000000;">During a treasure hunt a murder is discovered.  Arrested is one of the guests’ servants, Dulcie, since she was overheard having an argument with the victim. She had previously been associated with a gang of criminals known as “The Forty Thieves.”  Led by Alice Diamond this group shoplifts, robs the wealthy, and fences the stolen goods.<a style="color: #000000;" href="http://crimespreemag.com/blog/wp-content/uploads/2018/11/th.jpg"><img class="wp-image-43178 alignright" src="http://crimespreemag.com/blog/wp-content/uploads/2018/11/th-287x300.jpg" alt="" width="122" height="127" /></a></span></p>
<p><span style="color: #000000;">Caught in the middle is Louisa Cannon, a servant in the Mitford household and a chaperone of the young adult daughters, Nancy and Pamela. She has become a good friend of Dulcie and believes she is innocent, determined to get to the truth of the matter. Intertwined is the relationship Louisa has with a young police officer, Guy Sullivan, and his partner, Mary Moon.  They have been assigned to go undercover and arrest Diamond and the gang. During the course of her investigation, Louisa finds a definite connection with the thieves. Seeking out Guy’s help, together they connect the dots to find the true killer and end Diamond’s reign of crime.</span></p>
<p><span style="color: #000000;">Readers will also enjoy learning about the 1920s era. The young society aristocrats are determined to have fun by going to dance clubs, becoming flapper girls, experimenting with drugs, and showcasing the latest fashions.</span></p>
<p><span style="color: #000000;">The mix of historical fiction adds authenticity to the novel. The murder investigation allows people to understand the tensions between the upper aristocratic class and their lower-class servants.  This story makes for a very interesting read.</span></p>
<p><span style="color: #000000;"><strong>EC:  You seem to like writing about the 1920s?</strong></span></p>
<p><span style="color: #000000;"><strong>Jessica Fellowes</strong><strong>:</strong>  I have been writing a lot of non-fiction and the <em>Downtown Abbey</em> series of books. I love this era and wanted to write a novel in it.  I was approached by my editor who suggested I write a vintage crime series. My continuing characters Guy and Louisa were born.</span></p>
<p><span style="color: #000000;"><strong>EC: I was surprised you had a female police woman during that time period; what is the historical significance?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> I knew that I wanted a rival to Louisa in this book, and where better to place her than at work with Guy? My research quickly uncovered that there were indeed female police officers at that time, having evolved from an informal service that women provided during the First World War when so many men were away fighting. In the year just before my book begins, in 1924, the women police officers of the London Metropolitan Police had been given powers of arrest, which was contentious. As well as having a love rival, I had the opportunity to explore what it was like for those women who were daring enough to go where few women had gone before. I was also lucky enough to track down an out-of-print memoir by a policewoman, Lillian Wyles, which was full of fantastic detail about her daily routine, her uniform and the attitudes of her fellow policemen.</span></p>
<p><span style="color: #000000;"><strong>EC: Women played a role both as cops and robbers. Is it surprising that women were able to be dominant during that time period? </strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> No, it is not altogether surprising. There is a tendency today to think that only now are women rising up and demanding to be treated as equal, which I sometimes find a little frustrating. We’ve been doing it for hundreds of years! Perhaps a woman only had power through her husband, but it was power nonetheless. For the vast majority, marriage was a woman’s only way out of the parental home, the only means for her to gain some kind of power and independence, and her success would be judged against her husband’s. After the war, the way in which society viewed women changed because many women could no longer get married. But these were the women who went out to work, to manage their lives for themselves, and they are true pioneers. Things changed after the war, partly because the Suffragette movement finally won its cause and partly because women had run the country while the men were away fighting. I think there was a conflict for them, though, because culturally the expectation of marriage was still very present, not to mention that it is a natural instinct to want a romantic life. But through Louisa I enjoy exploring how she feels about Guy versus the work she enjoys doing and the experiences it gives her. At that time, a woman would be expected to resign her job on marriage, so it really was a case of having to choose one or the other.</span></p>
<p><span style="color: #000000;"><strong>EC: Is Alice Diamond a real person and was she ruthless?  </strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> I can’t remember exactly how I heard of her, but I was reading generally about the period, as I have done for some years now, and came across her story. It seemed to me immediately obvious that I had to use her in this book! Alice Diamond and the Forty Thieves were all the girlfriends of the Forty Elephants, a notoriously violent gang from South East London. Gang culture can be very pervasive when young people are looking for motivation and glamour to lift them out of their surroundings, as we know today around the world, from South Side Chicago to Peckham in London.</span></p>
<p><span style="color: #000000;"><strong>EC: How would you describe her?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> Alice Diamond was unusual in that she was a leader from a very young age, just 16, but her story is a complicated one. She was born into a criminal very poor environment, where it was the norm for people to get what they needed in aggressive, illegal ways. That said, she was not frequently violent and her chosen method of getting what she wanted was shoplifting. What Alice wanted most of all was to ‘put on the posh’, wear good clothes and go out dancing, just like most young women. She did what she felt she had to, given the situation she was in. Not all of us can claim that we would do much different. It is this that I like to explore: I don’t think people are straightforwardly good or bad, and we have to look closely at the context of their actions.</span></p>
<p><span style="color: #000000;"><strong>EC: How would you describe Nancy versus Pamela: (the good girl versus the bad girl)?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> In terms of the two sisters, Nancy, a twenty-one-year-old, was a complicated person, I think, possibly born into the wrong time. In a more modern era, she would have lived a life that perhaps did not place such emphasis on a need to get married and have children. Despite her many accomplishments, there’s a sense of sadness that she did not create her own happy family. Her ambition made her spiky and her defensiveness, or jealousy, could lead her to tease her sisters in ways that were at times just plain mean. But then again, she also had a wonderful, true sense of humour and must have been huge fun. Of all of them, Nancy’s the one I’d have liked to go out and have a few cocktails with.</span></p>
<p><span style="color: #000000;">Pamela was quite different from all the other sisters. While they were all headstrong and wilful, unabashed about causing storms and headlines, Pamela was quiet and steady. She was more interested in horses, gardening and cooking than any political mantra, which is not to say she didn’t hold her own strong views. But I think she was the ballast of the family, the rock that kept them moored.</span></p>
<p><span style="color: #000000;"><strong>EC: Can you explain this book quote about Diamond: &#8220;One woman who was rather taller than the rest and elegantly dressed&#8230;She carried herself with confidence&#8221;?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> Looks and dress can define, in someone else&#8217;s mind, personality. I much prefer to describe the clothes a character is wearing, then the details of their faces, for two reasons. Firstly, I think a reader naturally superimposes their own idea of a character’s face and it’s best to interfere as little as possible with that. Secondly, I can say what I need to say about a character’s personality through their clothes. Over and above all that, of course, I’m writing about a very glamorous and good-looking period! It’s delicious to write about the details of their outfits.</span></p>
<p><span style="color: #000000;"><strong>Elise Cooper: Did you ever do scavenger hunts and what gave you the idea to put it in this book?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> I have never done a scavenger hunt because they didn’t exist after the 1920s, though I wouldn’t mind trying one out! I discovered them when I was researching another project some years ago, and it was when I was putting together the plot for <em>Bright Young Dead</em> that I thought this would be the perfect place to use them. I liked the idea of a murder happening in the middle of a scavenger hunt, and how that could frame several suspects at once. The Bright Young Things were notorious in their time, with their antics and parties frequently reported on in the papers. There was plenty of authentic detail for me to draw on, too, which is a real bonus in a novel like mine.</span></p>
<p><span style="color: #000000;"><strong><a style="color: #000000;" href="http://crimespreemag.com/blog/wp-content/uploads/2018/11/e7c2e6_66bb256768c9495e8f39ec5a00a33a34mv2.jpg"><img class="alignleft size-medium wp-image-43217" src="http://crimespreemag.com/blog/wp-content/uploads/2018/11/e7c2e6_66bb256768c9495e8f39ec5a00a33a34mv2-218x300.jpg" alt="" width="218" height="300" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/11/e7c2e6_66bb256768c9495e8f39ec5a00a33a34mv2-218x300.jpg 218w, http://crimespreemag.com/blog/wp-content/uploads/2018/11/e7c2e6_66bb256768c9495e8f39ec5a00a33a34mv2.jpg 596w" sizes="(max-width: 218px) 100vw, 218px" /></a>EC: Why put in the scene with Noel Coward?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> He made a cameo appearance because he was so much a figure of that time, and I thought it would be fun to have a celebrity sighting, as it were! My mother – who was an actress loved his songs, and often sang them to me when I was a girl. Most memorably, ‘Don’t Put Your Daughter On The Stage, Mrs Worthington’, and ‘Mad Dogs and Englishmen’. They brilliantly capture the period, and his wit and bonhomie was much admired at the time. Using a well-known figure like this in a novel is a sort of cheat in a way, because it lends a note of ‘truth’ to the proceedings, a kind of authenticity that might be hard to achieve otherwise. But it’s fun, too!</span></p>
<p><span style="color: #000000;"><strong>EC: In the book, there was a contrast of classes.  Please explain.</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> The reality of life for the upper classes before the Second World War, was that they largely shared their houses with servants, the working class. In portraying the Mitford sisters, there would be servants in the house and I wanted very much to include them in the story. As a servant in the nursery, my fictional heroine, Louisa Cannon, would be both up and downstairs, as it were, spending time both in the servants’ quarters and closely with the family. This meant we could have an insight into the workings of the whole house and all its inhabitants.</span></p>
<p><span style="color: #000000;"><strong>EC: Can you give a shout out about your next book?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> I’m currently researching the third novel in the series, which will be called <em>CRUEL BODIES</em>, and have Diana Mitford as its focus. It will be out in the Fall of 2019.</span></p>
<p><span style="color: #000000;"><strong>EC: Also, what is it like to write the companion books to the <em>Downtown Abbey</em>?</strong></span></p>
<p><span style="color: #000000;"><strong>JF:</strong> Huge fun! I had access to the set, the actors and an early read of the scripts. For all of us connected to the <em>Downton Abbey</em>, the enormous success of the show meant that it was a life-changing experience. I would not be doing this today if it hadn’t been for the opportunities that that work gave me. It also meant I had six years of researching that between-the-wars period, which I hugely enjoyed, as well as touring the US giving talks on it. I feel very lucky.</span></p>
<p><span style="color: #000000;"><strong>Thank you!!</strong></span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43176" class="share-facebook sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43176" class="share-twitter sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-43176" class="share-pinterest sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-43176" class="share-google-plus-1 sd-button share-icon" href="http://crimespreemag.com/interview-with-jessica-fellowes/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
										
					
									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
               <div id="comment-section" class="nocomments">
                        <!-- If comments are open, but there are no comments. -->

                    </div>
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interview-with-jessica-fellowes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://crimespreemag.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='43176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c710e1b14f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	         </div>
</div>
		</div> <!-- #left-area -->
	<div id="sidebar">

	<div id="scfw-4" class="widget scfw"><h3 class="widgettitle">Connect</h3><div class="widgetcontent"><ul class="scfw_32px" style="list-style:none;margin:0;padding:0;"><li><a href="https://twitter.com/crimespreemag" title="Follow crimespreemag on Twitter" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/twitter.png" alt="Twitter" height="32px" width="32px" /></a></li><li><a href="https://www.facebook.com/pages/Crimespree-Magazine/114047308646827" title="Connect on Facebook" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/facebook.png" alt="Facebook" height="32px" width="32px" /></a></li><li><a href="https://www.youtube.com/user/CrimespreeMagTV" title="CrimespreeMagTV - YouTube" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/youtube.png" alt="YouTube" height="32px" width="32px" /></a></li><li><a href="http://crimespreemag.com/feed/" title="Subscribe to RSS Feed" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/rss.png" alt="RSS Feed" height="32px" width="32px" /></a></li><li><a href="http://crimespreecats.tumblr.com/" title="Follow on Tumblr" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/tumblr.png" alt="Tumblr" height="32px" width="32px" /></a></li></ul></div></div><!-- end .widget --><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Subscribe by Email</h3><div class="widgetcontent">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://crimespreemag.com/interview-with-jessica-fellowes/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- end .widget --><div id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c7072_35_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-35-7072' class='sam-pro-ad' href='http://amzn.to/2rs8mYn' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/ken-rotating-ad.gif' ></a></div></div></div><!-- end .widget --><div id="sam_pro_place_widget-3" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c3050_29_4' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-29-3050' class='sam-pro-ad' href='https://www.amazon.com/Cold-Storage-Alaska-John-Straley-ebook/dp/B00EGMBKPM/ref=tmm_kin_swatch_0?_encoding=UTF8&#038;qid=&#038;sr' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/COLD-STORAGE-199.gif' ></a></div></div></div><!-- end .widget --><div id="sam_pro_place_widget-4" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c5843_36_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-36-5843' class='sam-pro-ad' href='https://ad.doubleclick.net/ddm/trackclk/N115602.3169159CRIMESPREEMAGAZIN/B20694018.213572562;dc_trk_aid=412765301;dc_trk_cid=97541048;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/LightItUp_Crimespree_300x250_v5-FINAL.gif' alt='LIGHT IT UP by Nick Petrie'></a></div></div></div><!-- end .widget --><div id="tag-widget-3" class="widget TagWidget"><h3 class="widgettitle">Books</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item book review Books Owen Laukkanen THE FORGOTTEN GIRLS" id="posts-by-tag-item-39488"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/owen-laukkanens-the-forgotten-girls-reviewed/">REVIEW OF Owen Laukkanen's THE FORGOTTEN GIRLS</a> <small>Posted on: April 11, 2017</small></li><li class="posts-by-tag-item book review Books Carey Baldwin Harper Collins/Witness Imprint STOLEN" id="posts-by-tag-item-39207"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/carey-baldwins-stolen-reviewed/">Carey Baldwin's STOLEN Reviewed</a> <small>Posted on: March 1, 2017</small></li><li class="posts-by-tag-item book review Books Duplicity Ingrid Thoft Penguin/Random House" id="posts-by-tag-item-38966"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/ingrid-throfts-duplicity-reviewed/">Review of Ingrid Thoft's DUPLICITY</a> <small>Posted on: January 12, 2017</small></li><li class="posts-by-tag-item book review Books CURTAIN OF DEATH G.P. Putnam W.E.B. Griffin" id="posts-by-tag-item-38913"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/w-e-b-griffins-curtain-of-death-reviewed/">REVIEW OF W.E.B. Griffin's CURTAIN OF DEATH</a> <small>Posted on: December 30, 2016</small></li><li class="posts-by-tag-item book review Books Grand Central Pub Jessica Treadway" id="posts-by-tag-item-38907"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/jessica-treadways-how-will-i-know-you-reviewed/">Review of Jessica Treadway's HOW WILL I KNOW YOU</a> <small>Posted on: December 27, 2016</small></li></ul></div></div><!-- end .widget --><div id="tag-widget-4" class="widget TagWidget"><h3 class="widgettitle">Films</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item based on book Film Review Films" id="posts-by-tag-item-38680"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/a-man-called-ove-reviewed/">REVIEW OF A MAN CALLED OVE</a></li><li class="posts-by-tag-item Film Review Films" id="posts-by-tag-item-38654"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/american-honey-reviewed/">AMERICAN HONEY Reviewed</a></li><li class="posts-by-tag-item based on book Film Review Films" id="posts-by-tag-item-38517"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/the-girl-on-a-train-reviewed/">THE GIRL ON A TRAIN Reviewed</a></li></ul></div></div><!-- end .widget --><div id="tag-widget-6" class="widget TagWidget"><h3 class="widgettitle">Television</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Australia interview Kerry Greenwood Miss Fisher's Murder Mysteries Phyrne Fisher Television" id="posts-by-tag-item-40265"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/missfisher/">The Continuing Fabulousness of Miss Fisher</a></li><li class="posts-by-tag-item HBO Television wire" id="posts-by-tag-item-37742"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/this-day-in-crime-the-wire/">This Day In Crime: THE WIRE</a></li><li class="posts-by-tag-item authors Television" id="posts-by-tag-item-40020"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/crime-authors-on-their-favorite-tv-shows/">Crime Authors On Their Favorite TV Shows</a></li></ul></div></div><!-- end .widget --><div id="tag-widget-2" class="widget TagWidget"><h3 class="widgettitle">Comics</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Comics DC Comics Leslie Klinger Watchmen" id="posts-by-tag-item-40879"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/watchmen-the-annotated-edition-edited-by-leslie-klinger/">WATCHMEN: THE ANNOTATED EDITION Edited by Leslie Klinger</a></li><li class="posts-by-tag-item CHRISTA FAUST Comics Gary Phillips Hard Case Crime" id="posts-by-tag-item-38744"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/hard-case-crime-comics/">Hard Case Crime Comics</a></li><li class="posts-by-tag-item Comics DC Comis Gary Phillips Hardcase Crime titan comics" id="posts-by-tag-item-38457"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/gary-phillips-the-hardest-working-man-in-crime-fiction/">Gary Phillips: The Hardest Working Man in Crime Fiction</a></li><li class="posts-by-tag-item Chris Hunt Comics Corto Maltese Hugo Pratt" id="posts-by-tag-item-38444"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/fortunes-unknown-soldier-the-influence-of-hugo-pratts-corto-maltese/">Fortune's Unknown Soldier: The Influence of Hugo Pratt's CORTO MALTESE</a></li><li class="posts-by-tag-item Comics IDW Jim THompson" id="posts-by-tag-item-38038"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/interview-with-devin-faraci/">Interview with Devin Faraci, Writer on KILLER INSIDE ME</a></li></ul></div></div><!-- end .widget -->
</div> <!-- end #sidebar --></div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
			<div id="footer-content">
				<div id="archives-7" class="widget widget_archive"><h3 class="title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://crimespreemag.com/2018/11/'> November 2018 </option>
	<option value='http://crimespreemag.com/2018/10/'> October 2018 </option>
	<option value='http://crimespreemag.com/2018/09/'> September 2018 </option>
	<option value='http://crimespreemag.com/2018/08/'> August 2018 </option>
	<option value='http://crimespreemag.com/2018/07/'> July 2018 </option>
	<option value='http://crimespreemag.com/2018/06/'> June 2018 </option>
	<option value='http://crimespreemag.com/2018/05/'> May 2018 </option>
	<option value='http://crimespreemag.com/2018/04/'> April 2018 </option>
	<option value='http://crimespreemag.com/2018/03/'> March 2018 </option>
	<option value='http://crimespreemag.com/2018/02/'> February 2018 </option>
	<option value='http://crimespreemag.com/2018/01/'> January 2018 </option>
	<option value='http://crimespreemag.com/2017/12/'> December 2017 </option>
	<option value='http://crimespreemag.com/2017/11/'> November 2017 </option>
	<option value='http://crimespreemag.com/2017/10/'> October 2017 </option>
	<option value='http://crimespreemag.com/2017/09/'> September 2017 </option>
	<option value='http://crimespreemag.com/2017/08/'> August 2017 </option>
	<option value='http://crimespreemag.com/2017/07/'> July 2017 </option>
	<option value='http://crimespreemag.com/2017/06/'> June 2017 </option>
	<option value='http://crimespreemag.com/2017/05/'> May 2017 </option>
	<option value='http://crimespreemag.com/2017/04/'> April 2017 </option>
	<option value='http://crimespreemag.com/2017/03/'> March 2017 </option>
	<option value='http://crimespreemag.com/2017/02/'> February 2017 </option>
	<option value='http://crimespreemag.com/2017/01/'> January 2017 </option>
	<option value='http://crimespreemag.com/2016/12/'> December 2016 </option>
	<option value='http://crimespreemag.com/2016/11/'> November 2016 </option>
	<option value='http://crimespreemag.com/2016/10/'> October 2016 </option>
	<option value='http://crimespreemag.com/2016/09/'> September 2016 </option>
	<option value='http://crimespreemag.com/2016/08/'> August 2016 </option>
	<option value='http://crimespreemag.com/2016/07/'> July 2016 </option>
	<option value='http://crimespreemag.com/2016/06/'> June 2016 </option>
	<option value='http://crimespreemag.com/2016/05/'> May 2016 </option>
	<option value='http://crimespreemag.com/2016/04/'> April 2016 </option>
	<option value='http://crimespreemag.com/2016/03/'> March 2016 </option>
	<option value='http://crimespreemag.com/2016/02/'> February 2016 </option>
	<option value='http://crimespreemag.com/2016/01/'> January 2016 </option>
	<option value='http://crimespreemag.com/2015/12/'> December 2015 </option>
	<option value='http://crimespreemag.com/2015/11/'> November 2015 </option>
	<option value='http://crimespreemag.com/2015/10/'> October 2015 </option>
	<option value='http://crimespreemag.com/2015/09/'> September 2015 </option>
	<option value='http://crimespreemag.com/2015/08/'> August 2015 </option>
	<option value='http://crimespreemag.com/2015/07/'> July 2015 </option>
	<option value='http://crimespreemag.com/2015/06/'> June 2015 </option>
	<option value='http://crimespreemag.com/2015/05/'> May 2015 </option>
	<option value='http://crimespreemag.com/2015/04/'> April 2015 </option>
	<option value='http://crimespreemag.com/2015/03/'> March 2015 </option>
	<option value='http://crimespreemag.com/2015/02/'> February 2015 </option>
	<option value='http://crimespreemag.com/2015/01/'> January 2015 </option>
	<option value='http://crimespreemag.com/2014/12/'> December 2014 </option>
	<option value='http://crimespreemag.com/2014/11/'> November 2014 </option>
	<option value='http://crimespreemag.com/2014/10/'> October 2014 </option>
	<option value='http://crimespreemag.com/2014/09/'> September 2014 </option>
	<option value='http://crimespreemag.com/2014/08/'> August 2014 </option>
	<option value='http://crimespreemag.com/2014/07/'> July 2014 </option>
	<option value='http://crimespreemag.com/2014/06/'> June 2014 </option>
	<option value='http://crimespreemag.com/2014/05/'> May 2014 </option>
	<option value='http://crimespreemag.com/2014/04/'> April 2014 </option>
	<option value='http://crimespreemag.com/2014/03/'> March 2014 </option>
	<option value='http://crimespreemag.com/2014/02/'> February 2014 </option>
	<option value='http://crimespreemag.com/2014/01/'> January 2014 </option>
	<option value='http://crimespreemag.com/2013/12/'> December 2013 </option>
	<option value='http://crimespreemag.com/2013/11/'> November 2013 </option>
	<option value='http://crimespreemag.com/2013/10/'> October 2013 </option>
	<option value='http://crimespreemag.com/2013/09/'> September 2013 </option>
	<option value='http://crimespreemag.com/2013/08/'> August 2013 </option>
	<option value='http://crimespreemag.com/2013/07/'> July 2013 </option>
	<option value='http://crimespreemag.com/2013/06/'> June 2013 </option>
	<option value='http://crimespreemag.com/2013/05/'> May 2013 </option>
	<option value='http://crimespreemag.com/2013/04/'> April 2013 </option>
	<option value='http://crimespreemag.com/2013/03/'> March 2013 </option>
	<option value='http://crimespreemag.com/2013/02/'> February 2013 </option>
	<option value='http://crimespreemag.com/2013/01/'> January 2013 </option>
	<option value='http://crimespreemag.com/2012/12/'> December 2012 </option>
	<option value='http://crimespreemag.com/2012/11/'> November 2012 </option>
	<option value='http://crimespreemag.com/2012/10/'> October 2012 </option>
	<option value='http://crimespreemag.com/2012/09/'> September 2012 </option>
	<option value='http://crimespreemag.com/2012/08/'> August 2012 </option>
	<option value='http://crimespreemag.com/2012/07/'> July 2012 </option>
	<option value='http://crimespreemag.com/2012/06/'> June 2012 </option>
	<option value='http://crimespreemag.com/2012/05/'> May 2012 </option>
	<option value='http://crimespreemag.com/2012/04/'> April 2012 </option>
	<option value='http://crimespreemag.com/2012/03/'> March 2012 </option>
	<option value='http://crimespreemag.com/2012/02/'> February 2012 </option>
	<option value='http://crimespreemag.com/2012/01/'> January 2012 </option>
	<option value='http://crimespreemag.com/2011/12/'> December 2011 </option>
	<option value='http://crimespreemag.com/2011/11/'> November 2011 </option>
	<option value='http://crimespreemag.com/2011/10/'> October 2011 </option>
	<option value='http://crimespreemag.com/2011/09/'> September 2011 </option>
	<option value='http://crimespreemag.com/2011/08/'> August 2011 </option>
	<option value='http://crimespreemag.com/2011/07/'> July 2011 </option>
	<option value='http://crimespreemag.com/2011/06/'> June 2011 </option>
	<option value='http://crimespreemag.com/2011/05/'> May 2011 </option>
	<option value='http://crimespreemag.com/2011/04/'> April 2011 </option>
	<option value='http://crimespreemag.com/2011/03/'> March 2011 </option>
	<option value='http://crimespreemag.com/2011/02/'> February 2011 </option>
	<option value='http://crimespreemag.com/2011/01/'> January 2011 </option>
	<option value='http://crimespreemag.com/2010/12/'> December 2010 </option>
	<option value='http://crimespreemag.com/2010/11/'> November 2010 </option>
	<option value='http://crimespreemag.com/2010/10/'> October 2010 </option>
	<option value='http://crimespreemag.com/2010/09/'> September 2010 </option>
	<option value='http://crimespreemag.com/2010/08/'> August 2010 </option>
	<option value='http://crimespreemag.com/2010/07/'> July 2010 </option>
	<option value='http://crimespreemag.com/2010/06/'> June 2010 </option>
	<option value='http://crimespreemag.com/2010/05/'> May 2010 </option>
	<option value='http://crimespreemag.com/2010/04/'> April 2010 </option>
	<option value='http://crimespreemag.com/2010/03/'> March 2010 </option>
	<option value='http://crimespreemag.com/2010/02/'> February 2010 </option>
	<option value='http://crimespreemag.com/2010/01/'> January 2010 </option>
	<option value='http://crimespreemag.com/2009/12/'> December 2009 </option>
	<option value='http://crimespreemag.com/2009/11/'> November 2009 </option>
	<option value='http://crimespreemag.com/2009/10/'> October 2009 </option>
	<option value='http://crimespreemag.com/2009/09/'> September 2009 </option>
	<option value='http://crimespreemag.com/2009/08/'> August 2009 </option>
	<option value='http://crimespreemag.com/2009/07/'> July 2009 </option>
	<option value='http://crimespreemag.com/2009/06/'> June 2009 </option>
	<option value='http://crimespreemag.com/2009/05/'> May 2009 </option>
	<option value='http://crimespreemag.com/2009/04/'> April 2009 </option>
	<option value='http://crimespreemag.com/2009/03/'> March 2009 </option>
	<option value='http://crimespreemag.com/2009/02/'> February 2009 </option>
	<option value='http://crimespreemag.com/2009/01/'> January 2009 </option>
	<option value='http://crimespreemag.com/2008/12/'> December 2008 </option>
	<option value='http://crimespreemag.com/2008/11/'> November 2008 </option>
	<option value='http://crimespreemag.com/2008/10/'> October 2008 </option>
	<option value='http://crimespreemag.com/2008/09/'> September 2008 </option>
	<option value='http://crimespreemag.com/2008/08/'> August 2008 </option>
	<option value='http://crimespreemag.com/2008/07/'> July 2008 </option>
	<option value='http://crimespreemag.com/2008/06/'> June 2008 </option>
	<option value='http://crimespreemag.com/2008/05/'> May 2008 </option>
	<option value='http://crimespreemag.com/2008/04/'> April 2008 </option>
	<option value='http://crimespreemag.com/2008/03/'> March 2008 </option>
	<option value='http://crimespreemag.com/2008/02/'> February 2008 </option>
	<option value='http://crimespreemag.com/2008/01/'> January 2008 </option>
	<option value='http://crimespreemag.com/2007/12/'> December 2007 </option>
	<option value='http://crimespreemag.com/2007/11/'> November 2007 </option>
	<option value='http://crimespreemag.com/2007/10/'> October 2007 </option>
	<option value='http://crimespreemag.com/2007/09/'> September 2007 </option>
	<option value='http://crimespreemag.com/2007/08/'> August 2007 </option>
	<option value='http://crimespreemag.com/2007/07/'> July 2007 </option>
	<option value='http://crimespreemag.com/2007/06/'> June 2007 </option>
	<option value='http://crimespreemag.com/2007/05/'> May 2007 </option>
	<option value='http://crimespreemag.com/2007/04/'> April 2007 </option>
	<option value='http://crimespreemag.com/2007/03/'> March 2007 </option>
	<option value='http://crimespreemag.com/2007/02/'> February 2007 </option>
	<option value='http://crimespreemag.com/2007/01/'> January 2007 </option>
	<option value='http://crimespreemag.com/2006/12/'> December 2006 </option>
	<option value='http://crimespreemag.com/2006/11/'> November 2006 </option>
	<option value='http://crimespreemag.com/2006/10/'> October 2006 </option>
	<option value='http://crimespreemag.com/2006/09/'> September 2006 </option>
	<option value='http://crimespreemag.com/2006/08/'> August 2006 </option>
	<option value='http://crimespreemag.com/2006/07/'> July 2006 </option>
	<option value='http://crimespreemag.com/2006/06/'> June 2006 </option>
	<option value='http://crimespreemag.com/2006/05/'> May 2006 </option>
	<option value='http://crimespreemag.com/2006/04/'> April 2006 </option>
	<option value='http://crimespreemag.com/2006/03/'> March 2006 </option>
	<option value='http://crimespreemag.com/2006/02/'> February 2006 </option>
	<option value='http://crimespreemag.com/2006/01/'> January 2006 </option>
	<option value='http://crimespreemag.com/2005/12/'> December 2005 </option>
	<option value='http://crimespreemag.com/2005/11/'> November 2005 </option>
	<option value='http://crimespreemag.com/2005/10/'> October 2005 </option>
	<option value='http://crimespreemag.com/2005/09/'> September 2005 </option>
	<option value='http://crimespreemag.com/2005/08/'> August 2005 </option>
	<option value='http://crimespreemag.com/2005/07/'> July 2005 </option>
	<option value='http://crimespreemag.com/2005/06/'> June 2005 </option>
	<option value='http://crimespreemag.com/2005/05/'> May 2005 </option>
	<option value='http://crimespreemag.com/2005/04/'> April 2005 </option>
	<option value='http://crimespreemag.com/2005/03/'> March 2005 </option>
	<option value='http://crimespreemag.com/2005/02/'> February 2005 </option>
	<option value='http://crimespreemag.com/2005/01/'> January 2005 </option>
	<option value='http://crimespreemag.com/2004/12/'> December 2004 </option>

		</select>
		</div> <!-- end .footer-widget --><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/CrimespreeMag">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CrimespreeMag" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CrimespreeMag"><a href="https://www.facebook.com/CrimespreeMag">Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .footer-widget --><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="title">Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="476055170506186754" href="https://twitter.com/476055170506186754">My Tweets</a></div> <!-- end .footer-widget --><div id="advwidget-2" class="widget widget_advwidget"><h3 class="title">Night Owl Mysteries</h3><div class="adwrap">
	<a href="http://stores.ebay.com/Night-Owl-Mysteries" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/uploads/2014/12/NightOwl.468x60.jpg" alt="advertisement" title="advertisement" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .footer-widget -->			</div> <!-- end #footer-content -->
			<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a></p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/jquery.masonry.min.js"></script>
	<script type="text/javascript">
		jQuery(window).load(function(){
							jQuery('#content #boxes').masonry({ columnWidth: 122, animate: true });
						jQuery('#footer-content').masonry({ columnWidth: 305, animate: true });

			var $fixed_sidebar_content = jQuery('.sidebar-fixedwidth');

			if ( $fixed_sidebar_content.length ) {
				var sidebarHeight = $fixed_sidebar_content.find('#sidebar').height(),
					contentHeight = $fixed_sidebar_content.height();
				if ( contentHeight < sidebarHeight ) $fixed_sidebar_content.css('height',sidebarHeight);
			}
		});
	</script>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/superfish.js"></script>

	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/jquery.hoverIntent.minified.js"></script>

	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();
		jQuery(document).ready(function(){
			jQuery('ul.nav').superfish({
				delay:       300,                            // one second delay on mouseout
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
				speed:       'fast',                          // faster animation speed
				autoArrows:  true,                           // disable generation of arrow mark-up
				dropShadows: false                            // disable drop shadows
			});

			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');

			jQuery(".entry").hoverIntent({
				over: makeTall,
				timeout: 100,
				out: makeShort
			});

			var $tabbed_area = jQuery('#tabbed'),
				$tab_content = jQuery('.tab-content'),
				$all_tabs = jQuery('#all_tabs');

			if ($tabbed_area.length) {
				$tabbed_area.tabs({ hide : true });
			};

			et_search_bar();

			function makeTall(){
				jQuery(this).addClass('active').css('z-index','7').find('.bottom-bg .excerpt').animate({"height":200},200);
				jQuery('.entry').not(this).animate({opacity:0.3},200);
			}
			function makeShort(){
				jQuery(this).css('z-index','1').find('.bottom-bg .excerpt').animate({"height":75},200);
				jQuery('.entry').removeClass('active').animate({opacity:1},200);
			}

			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('#header div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();

				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			}

			
			jQuery('.entry').click(function(){
				window.location = jQuery(this).find('.title a').attr('href');
			});
		});
	//]]>
	</script>
		<iframe style="width: 0px; height: 0px; overflow: hidden; display: none;" src="javascript:false;" scrollbar="no" class="cafepress_loader" name="cafepress_loader" id="cafepress_loader" frameborder="0" scrolling="no"></iframe>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/plugins/cafepress-widget/js/widget.js"></script>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=8706503;
			var sc_security="3c6bc2e9";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8706503/0/3c6bc2e9/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/crimespreemag.com\/interview-with-jessica-fellowes\/":43176};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/interview-with-jessica-fellowes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38441836-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/quick-paypal-payments/payments.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"title":".entry-title","published":".entry-date","content":".post","exclude":".sharedaddy"}):setTimeout(k,500);})();
/* ]]> */
</script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'47735806',post:'43176',tz:'-6',srv:'crimespreemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '47735806', '43176' ]);
</script>
</body>
</html>