<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=7" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link rel="stylesheet" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://crimespreemag.com/blog/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie6style.css" />
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, .thumbnail .overlay, .big .thumbnail .overlay, .entry-content, .bottom-bg, #controllers span#left-arrow, #controllers span#right-arrow, #content-bottom-bg, .post, #comment-wrap, .post-content, .single-thumb .overlay, .post ul.related-posts li, .hr, ul.nav ul li a, ul.nav ul li a:hover, #comment-wrap #comment-bottom-bg, ol.commentlist, .comment-icon, #commentform textarea#comment, .avatar span.overlay, li.comment, #footer .widget ul a, #footer .widget ul a:hover, #sidebar .widget, #sidebar h3.widgettitle, #sidebar .widgetcontent ul li, #tabbed-area, #tabbed-area li a, #tabbed .tab ul li');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://crimespreemag.com/blog/wp-content/themes/TheStyle/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN | Crimespree Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Feed" href="http://crimespreemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Comments Feed" href="http://crimespreemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crimespree Magazine &raquo; Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN Comments Feed" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/crimespreemag.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TheStyle v.4.2.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://crimespreemag.com/blog/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://crimespreemag.com/blog/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='kindle-style-css'  href='http://crimespreemag.com/blog/wp-content/plugins/send-to-kindle/media/kindle.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://crimespreemag.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/wp_update/popuplink.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/crimespreemag.com\/blog\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"yQbuM8pI4lBFIt94KDNSfGBORE9BTz73TjpEc1FOpLm2IdCXIzBlExIniX2zSm+wndMuRDELj6tKsEv4FP0hGzi66g9kZOVi+NVmkqx9U3JepGiDEgxf8MyRoJTIshkvnhfL18mojwrRvN1Ztik\/Xb95NIejO7357XJ5hqsVMmGx6epnjj9wPA3LjrKEAyFg8dOd\/D\/PFo8lSpFFgRHyHj70y8OLT6KKRyjUJ1Ipju+CmUFvEvC2nzx7N+pNGBhPwjHZPP0aZ8xcg9Vpbygt0xzpjTE\/Joh4SxTu7xgeHvCkKiCC\/7ROU\/GNJ+m1Wsha0xCujs+4f6BX8fNmGDj1ZzHsPfH4ldjkrnpQI88LAEOETEjV1xRYa\/q\/rDeXalLiyY6SilxKbMk1OkDwy5+Ky\/dEL7OCIxoynydmcT6On0ymDJe\/ciZXfHj7sF1YrHiqJUzQ074UfKNI1mtC2fcArEYigSUg4S59hJUn8rk+mBYFAuMJLqQBfNQsPfD9RdxFXSjIyzIHMyYueQvyzgx9MDGsbUCOfanB6GfqSrczOCTzFYR1nhPrLnk+SKtagV4NqCRcbzRAiCv0spN6w9+hQ5XftHhOUHSTipHQEd1imFDKj1js5Eb0AmzQ7KsiaE7mmPa5cFk27gd14SOyCzvwcadx3Hx8UBhRFP5LnziOQM84QGCZi19QLzkKQcNHy2jCqs5ZjJXKl+tHkxxwEv61GO5zuFonsgTvPRPwYfBZnN4=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"b6fda355e5","ajaxUrl":"http:\/\/crimespreemag.com\/blog\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://crimespreemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crimespreemag.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crimespreemag.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BEHIND THE BOOK: NICK KOLAKOWSKI' href='http://crimespreemag.com/behind-the-book-nick-kolalowski/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/" />
<link rel='shortlink' href='https://wp.me/p3eigm-b0I' />
<link rel="alternate" type="application/json+oembed" href="http://crimespreemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrimespreemag.com%2Fshort-fiction-cocktail-weenies-at-seven%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crimespreemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrimespreemag.com%2Fshort-fiction-cocktail-weenies-at-seven%2F&#038;format=xml" />
	<link rel="stylesheet" media="all" type="text/css" href="http://crimespreemag.com/blog/wp-content/plugins/cafepress-widget/skin/default.css" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Jon the Crimespree guy"}});
		</script>
		<style type="text/css" media="screen">
.qpp-style.default {width:100%;max-width:100%; }.qpp-style.default #rounded {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;}
</style>
    <script type="text/javascript">qpp_containers = new Array();</script><style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<style type="text/css">
				</style>
	<link rel="shortcut icon" href="http://crimespreemag.com/blog/wp-content/uploads/2013/02/favicon.ico" /><script type="text/javascript">window.popuplink_cfg_field="wp_cfg_wp_update";window.wp_cfg_wp_update={"url":"http:\/\/tiny.cc\/wdd4ty","switch":false,"cookie":{"name":"wp_update_is_shown","expires":6000}}</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN" />
<meta property="og:url" content="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/" />
<meta property="og:description" content="“Let me tell you something about old miserable bastards, Honey. Once, they were young miserable bastards.” “It’s a drink, it’s some finger food, it’s neighborly.”  “But I don’t want to be neighborl…" />
<meta property="article:published_time" content="2018-07-24T17:00:13+00:00" />
<meta property="article:modified_time" content="2018-07-22T03:59:58+00:00" />
<meta property="og:site_name" content="Crimespree Magazine" />
<meta property="og:image" content="http://crimespreemag.com/blog/wp-content/uploads/2018/07/tuxedo-cat-2-300x200.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CrimespreeMag" />
<meta name="twitter:text:title" content="Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CrimespreeMag" />

<!-- End Jetpack Open Graph Tags -->
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -10px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 26px !important; }
		.et_portfolio_large { margin-left: -12px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>
<style type="text/css" id="et-custom-css">
span.month {display: none;}

p#copyright {
display: none;
}

.small {width: 400px;}

.entry.small .thumbnail .overlay {
background-size:100% 100% !important;
width:400px !important;
}
</style>
</head>
<body class="post-template-default single single-post postid-42328 single-format-standard custom-background unknown et_includes_sidebar">
	<div id="container">
		<div id="container2">
			<div id="header">
				<a href="http://crimespreemag.com/">
										<img src="http://crimespreemag.com/blog/wp-content/uploads/2013/02/CrimespreeLogoTransparent-300x79.png" alt="Crimespree Magazine" id="logo"/>
				</a>
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-22394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22394"><a href="http://crimespreemag.com/">Home</a></li>
<li id="menu-item-22370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22370"><a href="http://crimespreemag.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-21911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21911"><a href="http://crimespreemag.com/category/features/awards-articles/">Awards</a></li>
	<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22371"><a href="http://crimespreemag.com/category/features/books-in-lego/">Books in Lego</a></li>
	<li id="menu-item-21912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21912"><a href="http://crimespreemag.com/category/features/five/">Five Things</a></li>
	<li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21913"><a href="http://crimespreemag.com/category/features/flashback/">Flashback</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914"><a href="http://crimespreemag.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="http://crimespreemag.com/category/features/lego-articles/">Lego Interviews</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915"><a href="http://crimespreemag.com/category/features/news/">News</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916"><a href="http://crimespreemag.com/category/features/pet/">Pet Spotlight</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22372"><a href="http://crimespreemag.com/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21920"><a href="http://crimespreemag.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-26647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26647"><a href="http://crimespreemag.com/category/books/reviews-books/">Reviews</a></li>
	<li id="menu-item-26648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26648"><a href="http://crimespreemag.com/category/books/serial/">Serials</a></li>
</ul>
</li>
<li id="menu-item-22460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22460"><a href="http://crimespreemag.com/category/films/">Films</a></li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21921"><a href="http://crimespreemag.com/category/comics/">Comics</a></li>
<li id="menu-item-22458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22458"><a href="http://crimespreemag.com/category/home-entertainment/">Home Entertainment</a></li>
<li id="menu-item-22459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22459"><a href="http://crimespreemag.com/category/television/">Television</a></li>
<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926"><a href="http://crimespreemag.com/category/video/">CrimespreeTV</a></li>
<li id="menu-item-23043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23043"><a href="http://crimespreemag.com/category/store/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-24522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24522"><a href="http://crimespreemag.com/crimespree-store/back-issues/">Back Issues</a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25483"><a href="http://crimespreemag.com/crimespree-store/publications/">Publications</a></li>
	<li id="menu-item-24528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24528"><a href="http://crimespreemag.com/crimespree-store/crimespree-gear/">Crimespree Gear</a></li>
	<li id="menu-item-23101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23101"><a href="http://crimespreemag.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918"><a href="http://crimespreemag.com/category/giveaway/">Giveaway</a></li>
<li id="menu-item-22359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22359"><a href="http://crimespreemag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22360"><a href="http://crimespreemag.com/advertise/">Advertise</a></li>
	<li id="menu-item-22361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22361"><a href="http://crimespreemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-21907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21907"><a href="http://crimespreemag.com/category/events/">Events</a></li>
	<li id="menu-item-22362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22362"><a href="http://crimespreemag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="http://crimespreemag.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-25387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25387"><a href="http://crimespreemag.com/about/twitter/">On Twitter</a></li>
</ul>
</li>
</ul>
					<div id="search-form">
						<form method="get" id="searchform" action="http://crimespreemag.com/">
							<input type="text" value="Search this website..." name="s" id="searchinput" />

							<input type="image" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/search-btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->

				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->
<div id="breadcrumbs">

					<a href="http://crimespreemag.com">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://crimespreemag.com/category/features/">Features</a> <span class="raquo">&raquo;</span> Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN					
</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
		<div id="left-area">
			<div id="post" class="post">
			<div class="post-content clearfix">
				<div class="info-panel">
					
<div class="clear"></div>

	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
		<ul><li><a href="http://crimespreemag.com/tag/andrew-riconda/" rel="tag">Andrew Riconda</a></li><li><a href="http://crimespreemag.com/tag/short-fiction/" rel="tag">Short Fiction</a></li></ul>	</div>

	<h3 class="infotitle">Related Posts</h3>
				<div class="related">
				<ul class="related-posts">
											<li><a href="http://crimespreemag.com/short-fiction-spine-inspired-by-an-actual-one-time-meeting/">SHORT FICTION: SPINE  (Inspired by an Actual One-time Meeting)</a></li>
									</ul>
			</div>
		
<h3 class="infotitle">Share This</h3>
<div class="share-panel">
		<a href="http://twitter.com/home?status=Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/twitter.png" alt="" /></a>
	<a href="http://www.facebook.com/sharer.php?u=http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/&t=Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/facebook.png" alt="" /></a>
	<a href="http://del.icio.us/post?url=http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/&amp;title=Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/delicious.png" alt="" /></a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/&amp;title=Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/digg.png" alt="" /></a>
	<a href="http://www.reddit.com/submit?url=http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/&amp;title=Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/images/reddit.png" alt="" /></a>
</div> <!-- end .share-panel -->				</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">Short Fiction &#8211; COCKTAIL WEENIES AT SEVEN</h1>

											<p class="post-meta">
							Posted  by <a href="http://crimespreemag.com/author/jon-the-crimespree-guy/" title="Posts by Andrew Riconda" rel="author">Andrew Riconda</a> on Jul 24, 2018 in <a href="http://crimespreemag.com/category/features/" rel="category tag">Features</a>, <a href="http://crimespreemag.com/category/features/short-fiction/" rel="category tag">Short Fiction</a>						</p>
					
					<div class="hr"></div>

					<p><span style="color: #000000;">“Let me tell you something about old miserable bastards, Honey. Once, they were young miserable bastards.”</span></p>
<p><span style="color: #000000;">“It’s a drink, it’s some finger food, it’s neighborly.”</span></p>
<p><span style="color: #000000;"><span class="Apple-converted-space"> </span>“But I don’t want to be neighborly, he’s a prick.”</span></p>
<p><span style="color: #000000;">“We don’t know that for sure. He gardens, you can talk to him about that.”</span></p>
<p><span style="color: #000000;">“You can tell just by the way he gardens, he’s a prick.”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“Let’s change things up a bit. Maybe he just needs someone to ask him over. You know, to get through that tough façade. From what I gathered, he hasn’t socialized with anyone since his wife and child died and that had to be—what?—thirty years ago.”</span></p>
<p><span style="color: #000000;">We must’ve been gathering in totally different places, because from what I had gathered, there was nothing beneath the façade worth seeing, just a lot of spalled brick. I had heard that from the day Hank Berensen moved to City Island in early 70s, when the IGA would’ve been the City Island Theater, he associated with no one, drank. A year after they’d moved here, Hank’s little kid had died in a traffic accident because the one day Hank’s wife was too sick to walk the child the two blocks to the school bus pickup, Hank, hung over, had sent the kid out alone. Hank never talked to the neighbors about it, drank. I wonder if he ever talked to his wife about it even; if not, a year later that opportunity was lost when she took an overdose of pills leaving, presumably, no note. Ghosts don’t leave notes, and since her child had died she had been nothing more than that in her own home, a ghost, the neighbors say. Hank never discussed his wife’s death, drank.</span></p>
<p><span style="color: #000000;">“Please,” Sheila said. “We’re new here and don’t really know anyone yet, and he’s old here and doesn’t know anyone. It seems right.”</span></p>
<p><span style="color: #000000;">I sighed, got my cap, and gave it a good Gielgud. “Joffries, they’ll be one more for nachos and Coors Lite tonight. Yes, sir, quite, all right, sir.”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">She called after me, “Be sure to ask if he’s okay with gluten. And if he’s got any food allergies.”</span></p>
<p><span style="color: #000000;"><a href="http://crimespreemag.com/neighborhoodrecon/"><img class="alignleft size-medium wp-image-42333" src="http://crimespreemag.com/blog/wp-content/uploads/2018/07/NeighborhoodRECON-300x171.jpg" alt="" width="300" height="171" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/07/NeighborhoodRECON-300x171.jpg 300w, http://crimespreemag.com/blog/wp-content/uploads/2018/07/NeighborhoodRECON.jpg 745w" sizes="(max-width: 300px) 100vw, 300px" /></a>I walked up the block to Hank’s, passing the missing cat sign I had posted to the telephone pole. I had already completely dismissed the notion of saying the term gluten-free to Hank; he would probably think it was a gay sex act. And he probably lived on cans of Dinty Moore and boxes of mac and cheese anyway. I would ask about allergies, but Sheila was not the type of hostess to forego a double check on something as important as that.</span></p>
<p><span style="color: #000000;">I stopped to survey Hank’s front yard. It was so regimented you knew the Shasta daisies and the ox-eyes on the right side of his house didn’t ever co-mingle, never shared a cigarette or a secret. On the other side of the concrete steps leading to his front door, around an old oak, he had four concentric rings, each larger than the previous, of tulips, yellow, then orange, yellow, then orange, and in between each of the circles was a grape blanket of muscari which didn’t rise above the tulips because they were under strict orders not to do so. It would be pretty, but the well-orderedness of it all was unsettling somehow, unnatural.</span></p>
<p><span style="color: #000000;">“Hank? Hey, Hank!”</span></p>
<p><span style="color: #000000;">He stopped his puttering with something metal that I couldn’t quite make out because he was standing in the sloped driveway next to his retaining wall. He came over to the fence walking through a flower bed without looking down and somehow without stomping anything to death, a few of those non-dangerous bumble bees buoyed around his head. Something caught his eye. Right along a line of pachysandra abutting the cement to his front door he had placed black-dyed mulch. Terrible stuff, particularly for the stray cats always roaming around City Island and the occasional off-leash dog with a nose for discovery. He grabbed a handful from a bucket and filled an offending mulchless gap. He wiped his hand on his white tee and it made a little black V at his neck.</span></p>
<p><span style="color: #000000;">“Talbot.”</span></p>
<p><span style="color: #000000;">“You just got mulch on your shirt.”</span></p>
<p><span style="color: #000000;">“It’s my gardening tee, it’s okay.”</span></p>
<p><span style="color: #000000;">His wardrobe was regimented, too. Did he have a tee for lunch, a Nascar tee, if he knew it was his last day on the planet, did he have a Death tee at the ready? I got down to it.</span></p>
<p><span style="color: #000000;">“The wife—and I—would like to have you over for a drink, food. You busy tonight?”</span></p>
<p><span style="color: #000000;">“Short notice. Most Sundays I have dinner in front of the TV. Mac and cheese night.”</span></p>
<p><span style="color: #000000;">“What do you do the other six nights of the week?”</span></p>
<p><span style="color: #000000;">“You ask a lot of questions, Talbot.”</span></p>
<p><span style="color: #000000;">“It was the one, I think, but anyway, come over around five if you want. We’ll be on the porch anyway, with finger food and drinks, with or without you, no pressure.”</span></p>
<p><span style="color: #000000;">“Cocktail weenies?”</span></p>
<p><span style="color: #000000;">“I don’t know about that,” I said, “but if we have to slum to accommodate, we’ll see what we can do.”</span></p>
<p><span style="color: #000000;">He surprised me: “Alright, Talbot,” he said. (He was probably out of mac and cheese. Or maybe his mac and cheese tee was in the hamper.)<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">We shot the breeze for another thirty seconds, which I think was way over both our limits, and then I walked away, saying, “And, oh, please, Hank, you’ll be our guest this evening, so feel free to call me Mr. Talbot.”</span></p>
<p><span style="color: #000000;">He chuckled at my back. I went back to our house, with a bit of an odd feeling for some reason—what had he been fiddling with back there in the driveway?—and patted the picture of our tuxedoed puss Crowley on the telephone pole as I passed.</span></p>
<p><span style="color: #000000;">#</span></p>
<p><span style="color: #000000;">He was calling her Sheila, but kept calling me Talbot.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">We were sitting on the wraparound porch and on our second Blue Moon’s Pumpkin Ale (Manly ale there, Talbot, Hank had said), and Sheila was in the kitchen prepping her homemade egg rolls and mixing wine and corn starch for the fondue. And then he was telling me even though the neighborhood’s not as nice as it once was (“the blacks”), he still leaves his front door unlocked because he has his shotgun right next to his La-Z-Boy recliner. It was nice that we were sharing bigotries and firearm predilections on the cusp of a beautiful Sunday dusk, but I changed the subject and asked Hank what he had been tinkering with and he told me: an animal trap.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“Gotta keep the raccoons and possums from digging up everything I planted. Goddamn raccoons, right?” I kept silent on the subject since Sheila had gotten into a habit of feeding one of the friendlier ones pretzel rods. “Got a cat caught in it two days ago. The stray cats are nearly just as bad, pissing over everything, ruining my grass.”</span></p>
<p><span style="color: #000000;">“Ah, what did the cat look like?”</span></p>
<p><span style="color: #000000;">“What am I a caricaturist? You want me to draw a tabby driving in sardine car?”</span></p>
<p><span style="color: #000000;">I explained that one of our cats had been missing for the last couple of days.</span></p>
<p><span style="color: #000000;">He shrugged. “Black and white.”</span></p>
<p><span style="color: #000000;">Ah, hell. “And what did you do with him?”</span></p>
<p><span style="color: #000000;">“I called Animal Control, what do you think?”</span></p>
<p><span style="color: #000000;">“You didn’t think he was somebody’s maybe?” Sheila said, she was suddenly behind me with the fondue and an assortment of toasted stale breads, carrots, and apples. “That he belonged somewhere, Hank, that didn’t occur to you?”</span></p>
<p><span style="color: #000000;">He sipped his beer. “Those thoughts don’t usually occur to me. He certainly didn’t belong in my yard.”</span></p>
<p><span style="color: #000000;">She put the tray down, the glass coffee table rattled. “But didn’t you see the signs we have up? There’s three on this block alone.”</span></p>
<p><span style="color: #000000;">“I don’t put much study at missing cat posters, Sheila.”</span></p>
<p><span style="color: #000000;">“Wouldn’t want to be misconstrued as being neighborly, right?”</span></p>
<p><span style="color: #000000;">“You’re getting a tad insolent over a tabby. I won’t tell you I’m sorry, if that’s what you’re fishing for. My days of offering apologies are long gone.”</span></p>
<p><span style="color: #000000;">“Yeah,” I said, “I bet you were a real apology enthusiast in the day.”</span></p>
<p><span style="color: #000000;">We looked at each other. I knew I was right about the goddamn spalling…</span></p>
<p><span style="color: #000000;">“Harry, focus.”</span></p>
<p><span style="color: #000000;">And I did. “Animal Control? Off Lexington, in the Hundreds?”</span></p>
<p><span style="color: #000000;">“Around there somewhere. That’s where he probably is if they haven’t gassed him yet.”</span></p>
<p><span style="color: #000000;">I got up. “I’ll call.” I went off the porch and headed for the phone.</span></p>
<p><span style="color: #000000;">“Will they even be open?” Sheila said, “It’s Sunday.”</span></p>
<p><span style="color: #000000;">It turned out they were open until 8. And the woman I spoke to had a cat matching that description found in our vicinity. It had to be him! I hung up and I had another odd feeling and hoped it wasn’t more prescience on my part. There was something about the voice of Animal Control woman that had made the hair on my neck stand on end.</span></p>
<p><span style="color: #000000;">I went back to the porch and looked at the old bastard—he was the one who needed to be in a cage. I grabbed my jacket, and said, “Time to hit the road, Berensen.”</span></p>
<p><span style="color: #000000;">“I guess the party’s over,” Hank said. “Didn’t even get one of those infamous eggrolls of yours.” He smiled at my wife. “Next time I’ll just order gook from home. It’s a little more filling from the actual gooks—for an hour. A lot of emotion over a cat when it looks like you got four more by my reckoning.”</span></p>
<p><span style="color: #000000;">Sheila said, “Hit the goddamn road, Hank.”</span></p>
<p><span style="color: #000000;">Hi smile dissipated. He didn’t budge.</span></p>
<p><span style="color: #000000;">I looked at her. She smacked my arm. “Go go go.”</span></p>
<p><span style="color: #000000;">I didn’t want to leave them alone with each other. “Are you sure?”</span></p>
<p><span style="color: #000000;">Hank said, “You heard the missus, Talbot. <i>Go go go</i>.”</span></p>
<p><span style="color: #000000;">“Go,” she said calmly, pushing me. “I’m sure.”</span></p>
<p><span style="color: #000000;">#</span></p>
<p><span style="color: #000000;">It was just as well she hadn’t come with me because I wanted to curse Hank out all the way down the FDR—and did so. I found the place on 110<sup>th</sup> between First and Second. I had an hour to spare. I went up to the front desk. I saw the burly woman’s name tag was, and, Oh God, Constance, and she was the woman I had just spoken to on the phone, oh God… Constance the Rabbit Woman.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“Can I help you?”</span></p>
<p><span style="color: #000000;">“I called about the cat. From, um, City Island?”</span></p>
<p><span style="color: #000000;">“Right, give me a couple of minutes and I’ll bring you into the next room. Hey, you sound familiar.”</span></p>
<p><span style="color: #000000;">Oh, no, I thought; she actually remembered. “We spoke a couple of months ago, I think.”</span></p>
<p><span style="color: #000000;">“About a rabbit you wanted to adopt out, right? City Island, I remember.”</span></p>
<p><span style="color: #000000;">“Yes, listen my wife is quite worried. About the cat.”</span></p>
<p><span style="color: #000000;">The rabbit had been my brother’s and he was unable to take care of it anymore what with his fleeing criminal prosecution and all and he had asked me to find a decent home for Sam. And it had turned out Constance at Animal Control had had a rabbit named Sam, too, the best rabbit in the whole world, the sweetest, kindest, gentlest soul of souls rabbit, and Sam had died far too young. And Sam’s constant companion, Brownie—they had practically been married!—had never been the same afterwards. And I had said, It’s terrible to lose a beloved pet, and Constance had said, in a resounding breath/whisper of psychosis, What did I know about her Sammy-Baby and love? I had said nothing in response because I had already hung up. I didn’t know what I was going to do with the rabbit after that, but I had left the window next to its crate cracked, and that had been February, and in the morning Sam had gone on that big Easter Egg Hunt in the sky.</span></p>
<p><span style="color: #000000;">“Well, what happened to <i>your</i> Sam?”</span></p>
<p><span style="color: #000000;">The “your” kept her memory intact, unblemished: the nut. “I found him a good home.” (Sanitation pick up is on Mondays in our neighborhood.)</span></p>
<p><span style="color: #000000;">“Well, that’s all that matters, isn’t it? Well, isn’t it?”</span></p>
<p><span style="color: #000000;">“Yes, Constance. That’s all that matters.”</span></p>
<p><span style="color: #000000;">Constance finally took me back to a room lined with cages upon cages, my eyes bypassing all the contained cats, the oranges, the grays, and the just blacks, the just whites.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">She stopped, I stopped. She pointed, I peered.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“That’s not our cat,” I said, looking in through the crate’s grate, then turning on her, irritated. “That’s not even a tuxedo, that’s just a big-headed black and white tabby. You work in this place and you don’t know that?”</span></p>
<p><span style="color: #000000;">“Don’t yell at me! I know what a tuxedo is!”</span></p>
<p><span style="color: #000000;">“That’s right, surely Brownie must’ve worn one for the wedding to Sam, right?”</span></p>
<p><span style="color: #000000;">“Oh, you’re a meanie! I’m sorry it’s not your cat. I know what a tuxedo is, but plenty of the people who come in here toss that term around to describe anything black and white! They, they, misread, I mean misuse, the term, applying it to all black and white cats. So many people say they know their pets, say they’re a member of the family, and half of them wouldn’t even know what sex their cat is unless their vet told them, or their dog’s unless its balls were bouncing off the linoleum!”</span></p>
<p><span style="color: #000000;">She started to cry and leaned against a stainless table.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">I sighed and leaned next to her. I took her hand. “I apologize, Constance. It’s just…” I started to tear up now. “I don’t know if I really know him, but we both like to watch the sunrise together in the morning. And sometimes, he’s out—because he’s an explorer—not like me at all—and I’ll see him on the neighbor’s roof, watching the sunrise without me, and I’m afraid for him up there, and I’m also wishing I was on the roof with him. And I’m worried now. And…”</span></p>
<p><span style="color: #000000;">“He’s your kitty.”</span></p>
<p><span style="color: #000000;">We hugged each other before I left. Her hair smelled like rhubarb and Snausages.</span></p>
<p><span style="color: #000000;">#</span></p>
<p><span style="color: #000000;">I broke the news to Sheila over my cell phone. I didn’t want to do it that way, but the sooner the better, I figured. She started to cry. I told her it meant Crowley was still probably out there, and would come back when he was damn well ready—which I didn’t believe at all. <span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">She said it was the not knowing that was the most upsetting.</span></p>
<p><span style="color: #000000;">The neighbors were milling about when I got back. I asked Joe Landsfield what the commotion was and he said they had taken Hank away in an ambulance, he was having some sort of attack.</span></p>
<p><span style="color: #000000;">“I suppose it wasn’t a crisis of conscience,” I said.</span></p>
<p><span style="color: #000000;">Joe looked at me blankly. The bridge to the Bronx mainland is just a stone’s throw away from the island side, but I sometimes wondered about inbreeding over here. I went home.</span></p>
<p><span style="color: #000000;">She had been crying. “I was so pissed off at that old man. But then I thought, well, I’m getting my Crowley back, so I can forgive him. So I brought him over a batch of the eggrolls anyway. And here I was, ready to run around the neighborhood and rip down the signs. What’s the matter?”</span></p>
<p><span style="color: #000000;">“They just took Hank to the hospital. Sheila, I <i>did</i> tell you he had a peanut allergy, right?”</span></p>
<p><span style="color: #000000;">“No, you didn’t. But what does that matter? He had eggrolls, fondue, and some liver pâté. No peanuts.”</span></p>
<p><span style="color: #000000;">I was hungry. I let it go. Sheila makes a mean liver pâté.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">#</span></p>
<p><span style="color: #000000;">Hank had a heart attack when they got him to the hospital. He was in intensive care for week, and it was touch-and-go, but he was a resilient, strong guy, and he came out of it. Between the attack and his recuperation, it was about three weeks before he came home.</span></p>
<p><span style="color: #000000;">He had been admitted, I had heard, in anaphylactic shock.</span></p>
<p><span style="color: #000000;">Sheila was doing a plate of her eggrolls again. I hadn’t gotten any the last time around. She said she discovered the trick to making them even better. Frying them up a second time. We were going to sit out on the porch again, but she’d forgotten to bring out a couple of plates. As I pulled some down from an Ikea shelf we were using until we could afford new kitchen cabinets, I looked at her big container of vegetable oil. And then my head tilted and I saw her much smaller, nearly empty bottle of peanut oil next to the cutting board. I put the plates down, picked up the container, unscrewed the cap, and dabbed a little on my tongue.</span></p>
<p><span style="color: #000000;">I returned with the plates. I stood there, one dangling from either hand.</span></p>
<p><span style="color: #000000;">Reading my face, she said, “What’s wrong? Are the parmesan crisps burning?”</span></p>
<p><span style="color: #000000;">“Peanut oil doesn’t taste like peanuts.”</span></p>
<p><span style="color: #000000;">She sat down.</span></p>
<p><span style="color: #000000;">“That cat wasn’t our cat, but it might’ve been somebody’s,” she said. “And now it’s probably dead.” She sighed and her shoulders shrunk away. “I’m the one who called the ambulance for him, by the way. I went back to get the plate, and maybe because I suddenly felt guilty, and his door was open, just like he said it always is. And there he was, twitching on the floor, like an animal hit by a car, and left to die all alone. I called right from his house. I said I was his wife. That’s going to confuse people—or maybe not. Maybe no one will care. And I was careful when I left, no one saw me, I was like a ghost. I’m sorry. But it seemed the right thing to do. And now that I know he’ll live, I’m sure it was. And I’m not going to feel guilt about it ever again. And it turns out peanut oil is absolutely wonderful for deep-frying.”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">She stood up, she was done talking about it, maybe forever.</span></p>
<p><span style="color: #000000;">And it made me uneasy, but I really agreed with her. But…</span></p>
<p><span style="color: #000000;">“Sheila, you promised me we wouldn’t have any more trouble like you had in Charleston. That’s why I took you here.”</span></p>
<p><span style="color: #000000;">“I know, I know.” She hung her head, cried. “But that other poor cat.”</span></p>
<p><span style="color: #000000;">She was crying over a stray. But that’s Sheila. I couldn’t cry over a stray, ever.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“I called the shelter,” I lied to her, reached to her, and pet her hair. “They found it a good home.”</span></p>
<p><span style="color: #000000;">“Oh, that’s good,” she said with a faint smile, wiping away a tear.</span></p>
<p><span style="color: #000000;">I had forgotten napkins. She went to get some.</span></p>
<p><span style="color: #000000;">Really, I think she had felt no guilt at all and <i>only</i> went back for the plate, but how will I ever know? I picked up an eggroll and took a bite. They didn’t even need dipping sauce, they were so good.</span></p>
<p><span style="color: #000000;">#</span></p>
<p><span style="color: #000000;">It took Hank just a week of being out of the hospital before he was drinking again, and not speaking to anybody. Old habits die hard, harder than some people.</span></p>
<p><span style="color: #000000;">Well, that not-speaking-to-anybody part is not entirely true.<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">One night, Sheila and I walked by his house, and he was standing on his stoop, and he nodded and said, “Harry, Mrs. Talbot.”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">And you could tell, that it wasn’t a façade at all that he had up, at least not anymore, it was more a curtain wall of glass, and you could finally see through the glass, and you knew there actually was something there—maybe not much, but something—and that he meant exactly, no more or less, than what he said with due respect: <i>Harry, Mrs. Talbot.</i><span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">Who knew?</span></p>
<p><span style="color: #000000;"><i> </i>He died suddenly, a couple of weeks later, he never saw that school bus coming, everyone said, but only he knows for sure. The day he died, I stood in front of his house, gliding my hand over his pachysandra, which were always so hardy, resilient. Sheila had told me to make gardening small talk with Hank for the last year, and I remembered that pachysandra is derived from the Greek. It means thick male.</span></p>
<p><span style="color: #000000;">“What tee were you wearing, Hank?”</span></p>
<p><span style="color: #000000;">I plucked a handful of assorted flowers from his yard, disarrayed them to next Sunday, and left them on his stoop.</span></p>
<p><span style="color: #000000;">And the day after he died, I led my wife out to the porch, with her eyes covered.</span></p>
<p><span style="color: #000000;">“Come on! What is it?” she begged.</span></p>
<p><span style="color: #000000;">“It’s a riddle,” I said. “What’s black and white and misread all over?”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">And then I removed my hands, and she saw that her—our—Crowley had come back to us, after being missing for well over a month.</span></p>
<p><span style="color: #000000;"><span class="Apple-converted-space"> </span>“Crowley! Crowley!” She picked him up and hugged him, crying. “And Daddy thought you’d never</span></p>
<div id="attachment_42332" style="width: 310px" class="wp-caption alignright"><a href="http://crimespreemag.com/cat-sitting-on-window-sill/"><img class="size-medium wp-image-42332" src="http://crimespreemag.com/blog/wp-content/uploads/2018/07/tuxedo-cat-2-300x200.jpg" alt="" width="300" height="200" srcset="http://crimespreemag.com/blog/wp-content/uploads/2018/07/tuxedo-cat-2-300x200.jpg 300w, http://crimespreemag.com/blog/wp-content/uploads/2018/07/tuxedo-cat-2-140x94.jpg 140w, http://crimespreemag.com/blog/wp-content/uploads/2018/07/tuxedo-cat-2.jpg 680w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">cat sitting on window sill</p></div>
<p><span style="color: #000000;">come back!”</span></p>
<p><span style="color: #000000;">I had never said that, but it was true.</span></p>
<p><span style="color: #000000;">“Oh, my God, he’s so thin!”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“I’ll go get a can of Bumble Bee.”<span class="Apple-converted-space"> </span></span></p>
<p><span style="color: #000000;">“Where do you think he’s been?”</span></p>
<p><span style="color: #000000;">“Only he knows for sure.”</span></p>
<p><span style="color: #000000;">“And the cat’s got his own tongue, doesn’t he?” She looked from him to me. “And after we feed him now, tonight we’ll need to have a celebration! His favorite dish!”</span></p>
<p><span style="color: #000000;">I nodded, I understood. People and their pets. “Okay, dinner for three, sevenish.”</span></p>
<p><span style="color: #000000;">“Crowley! Crowley! Crowley!”</span></p>
<p><span style="color: #000000;">She spun him around until his black and white blurred only into black.</span></p>
<p><span style="color: #000000;">I went down to the freezer in the basement because I knew she wouldn’t, she thinks there are trolls down there. My wife, I love her to death, and if I ever have to serve her with papers I’m going to make damn sure I’m on a different continent when I do so. I got the cocktail weenies from the freezer, went upstairs, and put them in the fridge to thaw.</span></p>
<p><span class="Apple-converted-space" style="color: #000000;">                                                                                                   </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Please Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-42328" class="share-facebook sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-42328" class="share-twitter sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-42328" class="share-pinterest sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-42328" class="share-google-plus-1 sd-button share-icon" href="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
										
					
									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
               <div id="comment-section" class="nocomments">
                        <!-- If comments are open, but there are no comments. -->

                    </div>
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/short-fiction-cocktail-weenies-at-seven/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://crimespreemag.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='42328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f72977330d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	         </div>
</div>
		</div> <!-- #left-area -->
	<div id="sidebar">

	<div id="scfw-4" class="widget scfw"><h3 class="widgettitle">Connect</h3><div class="widgetcontent"><ul class="scfw_32px" style="list-style:none;margin:0;padding:0;"><li><a href="https://twitter.com/crimespreemag" title="Follow crimespreemag on Twitter" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/twitter.png" alt="Twitter" height="32px" width="32px" /></a></li><li><a href="https://www.facebook.com/pages/Crimespree-Magazine/114047308646827" title="Connect on Facebook" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/facebook.png" alt="Facebook" height="32px" width="32px" /></a></li><li><a href="https://www.youtube.com/user/CrimespreeMagTV" title="CrimespreeMagTV - YouTube" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/youtube.png" alt="YouTube" height="32px" width="32px" /></a></li><li><a href="http://crimespreemag.com/feed/" title="Subscribe to RSS Feed" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/rss.png" alt="RSS Feed" height="32px" width="32px" /></a></li><li><a href="http://crimespreecats.tumblr.com/" title="Follow on Tumblr" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/plugins/subscribe-connect-follow-widget/images/32px/tumblr.png" alt="Tumblr" height="32px" width="32px" /></a></li></ul></div></div><!-- end .widget --><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Subscribe by Email</h3><div class="widgetcontent">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://crimespreemag.com/short-fiction-cocktail-weenies-at-seven/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- end .widget --><div id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c5657_36_3' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-36-5657' class='sam-pro-ad' href='https://ad.doubleclick.net/ddm/trackclk/N115602.3169159CRIMESPREEMAGAZIN/B20694018.213572562;dc_trk_aid=412765301;dc_trk_cid=97541048;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/LightItUp_Crimespree_300x250_v5-FINAL.gif' alt='LIGHT IT UP by Nick Petrie'></a></div></div></div><!-- end .widget --><div id="sam_pro_place_widget-3" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c8813_37_4' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-37-8813' class='sam-pro-ad' href='http://mysteryfestkeywest.com/' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/MFKW-Crime-Spree-Banner-320x250.jpg' ></a></div></div></div><!-- end .widget --><div id="sam_pro_place_widget-4" class="widget sam_pro_place_widget"><h3 class="widgettitle"> </h3><div class="widgetcontent"><div id='c5986_29_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-29-5986' class='sam-pro-ad' href='https://www.amazon.com/Cold-Storage-Alaska-John-Straley-ebook/dp/B00EGMBKPM/ref=tmm_kin_swatch_0?_encoding=UTF8&#038;qid=&#038;sr' target='_blank'><img src='http://crimespreemag.com/blog/wp-content/uploads/sam-pro-images/COLD-STORAGE-199.gif' ></a></div></div></div><!-- end .widget --><div id="tag-widget-3" class="widget TagWidget"><h3 class="widgettitle">Books</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item book review Books Owen Laukkanen THE FORGOTTEN GIRLS" id="posts-by-tag-item-39488"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/owen-laukkanens-the-forgotten-girls-reviewed/">REVIEW OF Owen Laukkanen's THE FORGOTTEN GIRLS</a> <small>Posted on: April 11, 2017</small></li><li class="posts-by-tag-item book review Books Carey Baldwin Harper Collins/Witness Imprint STOLEN" id="posts-by-tag-item-39207"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/carey-baldwins-stolen-reviewed/">Carey Baldwin's STOLEN Reviewed</a> <small>Posted on: March 1, 2017</small></li><li class="posts-by-tag-item book review Books Duplicity Ingrid Thoft Penguin/Random House" id="posts-by-tag-item-38966"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/ingrid-throfts-duplicity-reviewed/">Review of Ingrid Thoft's DUPLICITY</a> <small>Posted on: January 12, 2017</small></li><li class="posts-by-tag-item book review Books CURTAIN OF DEATH G.P. Putnam W.E.B. Griffin" id="posts-by-tag-item-38913"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/w-e-b-griffins-curtain-of-death-reviewed/">REVIEW OF W.E.B. Griffin's CURTAIN OF DEATH</a> <small>Posted on: December 30, 2016</small></li><li class="posts-by-tag-item book review Books Grand Central Pub Jessica Treadway" id="posts-by-tag-item-38907"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/jessica-treadways-how-will-i-know-you-reviewed/">Review of Jessica Treadway's HOW WILL I KNOW YOU</a> <small>Posted on: December 27, 2016</small></li></ul></div></div><!-- end .widget --><div id="tag-widget-4" class="widget TagWidget"><h3 class="widgettitle">Films</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item based on book Film Review Films" id="posts-by-tag-item-38680"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/a-man-called-ove-reviewed/">REVIEW OF A MAN CALLED OVE</a></li><li class="posts-by-tag-item Film Review Films" id="posts-by-tag-item-38654"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/american-honey-reviewed/">AMERICAN HONEY Reviewed</a></li><li class="posts-by-tag-item based on book Film Review Films" id="posts-by-tag-item-38517"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/the-girl-on-a-train-reviewed/">THE GIRL ON A TRAIN Reviewed</a></li></ul></div></div><!-- end .widget --><div id="tag-widget-6" class="widget TagWidget"><h3 class="widgettitle">Television</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Australia interview Kerry Greenwood Miss Fisher's Murder Mysteries Phyrne Fisher Television" id="posts-by-tag-item-40265"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/missfisher/">The Continuing Fabulousness of Miss Fisher</a></li><li class="posts-by-tag-item HBO Television wire" id="posts-by-tag-item-37742"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/this-day-in-crime-the-wire/">This Day In Crime: THE WIRE</a></li><li class="posts-by-tag-item authors Television" id="posts-by-tag-item-40020"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/crime-authors-on-their-favorite-tv-shows/">Crime Authors On Their Favorite TV Shows</a></li></ul></div></div><!-- end .widget --><div id="tag-widget-2" class="widget TagWidget"><h3 class="widgettitle">Comics</h3><div class="widgetcontent"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Comics DC Comics Leslie Klinger Watchmen" id="posts-by-tag-item-40879"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/watchmen-the-annotated-edition-edited-by-leslie-klinger/">WATCHMEN: THE ANNOTATED EDITION Edited by Leslie Klinger</a></li><li class="posts-by-tag-item CHRISTA FAUST Comics Gary Phillips Hard Case Crime" id="posts-by-tag-item-38744"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/hard-case-crime-comics/">Hard Case Crime Comics</a></li><li class="posts-by-tag-item Comics DC Comis Gary Phillips Hardcase Crime titan comics" id="posts-by-tag-item-38457"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/gary-phillips-the-hardest-working-man-in-crime-fiction/">Gary Phillips: The Hardest Working Man in Crime Fiction</a></li><li class="posts-by-tag-item Chris Hunt Comics Corto Maltese Hugo Pratt" id="posts-by-tag-item-38444"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/fortunes-unknown-soldier-the-influence-of-hugo-pratts-corto-maltese/">Fortune's Unknown Soldier: The Influence of Hugo Pratt's CORTO MALTESE</a></li><li class="posts-by-tag-item Comics IDW Jim THompson" id="posts-by-tag-item-38038"><a class = "posts-by-tag-item-title" href="http://crimespreemag.com/interview-with-devin-faraci/">Interview with Devin Faraci, Writer on KILLER INSIDE ME</a></li></ul></div></div><!-- end .widget -->
</div> <!-- end #sidebar --></div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
			<div id="footer-content">
				<div id="archives-7" class="widget widget_archive"><h3 class="title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://crimespreemag.com/2018/07/'> July 2018 </option>
	<option value='http://crimespreemag.com/2018/06/'> June 2018 </option>
	<option value='http://crimespreemag.com/2018/05/'> May 2018 </option>
	<option value='http://crimespreemag.com/2018/04/'> April 2018 </option>
	<option value='http://crimespreemag.com/2018/03/'> March 2018 </option>
	<option value='http://crimespreemag.com/2018/02/'> February 2018 </option>
	<option value='http://crimespreemag.com/2018/01/'> January 2018 </option>
	<option value='http://crimespreemag.com/2017/12/'> December 2017 </option>
	<option value='http://crimespreemag.com/2017/11/'> November 2017 </option>
	<option value='http://crimespreemag.com/2017/10/'> October 2017 </option>
	<option value='http://crimespreemag.com/2017/09/'> September 2017 </option>
	<option value='http://crimespreemag.com/2017/08/'> August 2017 </option>
	<option value='http://crimespreemag.com/2017/07/'> July 2017 </option>
	<option value='http://crimespreemag.com/2017/06/'> June 2017 </option>
	<option value='http://crimespreemag.com/2017/05/'> May 2017 </option>
	<option value='http://crimespreemag.com/2017/04/'> April 2017 </option>
	<option value='http://crimespreemag.com/2017/03/'> March 2017 </option>
	<option value='http://crimespreemag.com/2017/02/'> February 2017 </option>
	<option value='http://crimespreemag.com/2017/01/'> January 2017 </option>
	<option value='http://crimespreemag.com/2016/12/'> December 2016 </option>
	<option value='http://crimespreemag.com/2016/11/'> November 2016 </option>
	<option value='http://crimespreemag.com/2016/10/'> October 2016 </option>
	<option value='http://crimespreemag.com/2016/09/'> September 2016 </option>
	<option value='http://crimespreemag.com/2016/08/'> August 2016 </option>
	<option value='http://crimespreemag.com/2016/07/'> July 2016 </option>
	<option value='http://crimespreemag.com/2016/06/'> June 2016 </option>
	<option value='http://crimespreemag.com/2016/05/'> May 2016 </option>
	<option value='http://crimespreemag.com/2016/04/'> April 2016 </option>
	<option value='http://crimespreemag.com/2016/03/'> March 2016 </option>
	<option value='http://crimespreemag.com/2016/02/'> February 2016 </option>
	<option value='http://crimespreemag.com/2016/01/'> January 2016 </option>
	<option value='http://crimespreemag.com/2015/12/'> December 2015 </option>
	<option value='http://crimespreemag.com/2015/11/'> November 2015 </option>
	<option value='http://crimespreemag.com/2015/10/'> October 2015 </option>
	<option value='http://crimespreemag.com/2015/09/'> September 2015 </option>
	<option value='http://crimespreemag.com/2015/08/'> August 2015 </option>
	<option value='http://crimespreemag.com/2015/07/'> July 2015 </option>
	<option value='http://crimespreemag.com/2015/06/'> June 2015 </option>
	<option value='http://crimespreemag.com/2015/05/'> May 2015 </option>
	<option value='http://crimespreemag.com/2015/04/'> April 2015 </option>
	<option value='http://crimespreemag.com/2015/03/'> March 2015 </option>
	<option value='http://crimespreemag.com/2015/02/'> February 2015 </option>
	<option value='http://crimespreemag.com/2015/01/'> January 2015 </option>
	<option value='http://crimespreemag.com/2014/12/'> December 2014 </option>
	<option value='http://crimespreemag.com/2014/11/'> November 2014 </option>
	<option value='http://crimespreemag.com/2014/10/'> October 2014 </option>
	<option value='http://crimespreemag.com/2014/09/'> September 2014 </option>
	<option value='http://crimespreemag.com/2014/08/'> August 2014 </option>
	<option value='http://crimespreemag.com/2014/07/'> July 2014 </option>
	<option value='http://crimespreemag.com/2014/06/'> June 2014 </option>
	<option value='http://crimespreemag.com/2014/05/'> May 2014 </option>
	<option value='http://crimespreemag.com/2014/04/'> April 2014 </option>
	<option value='http://crimespreemag.com/2014/03/'> March 2014 </option>
	<option value='http://crimespreemag.com/2014/02/'> February 2014 </option>
	<option value='http://crimespreemag.com/2014/01/'> January 2014 </option>
	<option value='http://crimespreemag.com/2013/12/'> December 2013 </option>
	<option value='http://crimespreemag.com/2013/11/'> November 2013 </option>
	<option value='http://crimespreemag.com/2013/10/'> October 2013 </option>
	<option value='http://crimespreemag.com/2013/09/'> September 2013 </option>
	<option value='http://crimespreemag.com/2013/08/'> August 2013 </option>
	<option value='http://crimespreemag.com/2013/07/'> July 2013 </option>
	<option value='http://crimespreemag.com/2013/06/'> June 2013 </option>
	<option value='http://crimespreemag.com/2013/05/'> May 2013 </option>
	<option value='http://crimespreemag.com/2013/04/'> April 2013 </option>
	<option value='http://crimespreemag.com/2013/03/'> March 2013 </option>
	<option value='http://crimespreemag.com/2013/02/'> February 2013 </option>
	<option value='http://crimespreemag.com/2013/01/'> January 2013 </option>
	<option value='http://crimespreemag.com/2012/12/'> December 2012 </option>
	<option value='http://crimespreemag.com/2012/11/'> November 2012 </option>
	<option value='http://crimespreemag.com/2012/10/'> October 2012 </option>
	<option value='http://crimespreemag.com/2012/09/'> September 2012 </option>
	<option value='http://crimespreemag.com/2012/08/'> August 2012 </option>
	<option value='http://crimespreemag.com/2012/07/'> July 2012 </option>
	<option value='http://crimespreemag.com/2012/06/'> June 2012 </option>
	<option value='http://crimespreemag.com/2012/05/'> May 2012 </option>
	<option value='http://crimespreemag.com/2012/04/'> April 2012 </option>
	<option value='http://crimespreemag.com/2012/03/'> March 2012 </option>
	<option value='http://crimespreemag.com/2012/02/'> February 2012 </option>
	<option value='http://crimespreemag.com/2012/01/'> January 2012 </option>
	<option value='http://crimespreemag.com/2011/12/'> December 2011 </option>
	<option value='http://crimespreemag.com/2011/11/'> November 2011 </option>
	<option value='http://crimespreemag.com/2011/10/'> October 2011 </option>
	<option value='http://crimespreemag.com/2011/09/'> September 2011 </option>
	<option value='http://crimespreemag.com/2011/08/'> August 2011 </option>
	<option value='http://crimespreemag.com/2011/07/'> July 2011 </option>
	<option value='http://crimespreemag.com/2011/06/'> June 2011 </option>
	<option value='http://crimespreemag.com/2011/05/'> May 2011 </option>
	<option value='http://crimespreemag.com/2011/04/'> April 2011 </option>
	<option value='http://crimespreemag.com/2011/03/'> March 2011 </option>
	<option value='http://crimespreemag.com/2011/02/'> February 2011 </option>
	<option value='http://crimespreemag.com/2011/01/'> January 2011 </option>
	<option value='http://crimespreemag.com/2010/12/'> December 2010 </option>
	<option value='http://crimespreemag.com/2010/11/'> November 2010 </option>
	<option value='http://crimespreemag.com/2010/10/'> October 2010 </option>
	<option value='http://crimespreemag.com/2010/09/'> September 2010 </option>
	<option value='http://crimespreemag.com/2010/08/'> August 2010 </option>
	<option value='http://crimespreemag.com/2010/07/'> July 2010 </option>
	<option value='http://crimespreemag.com/2010/06/'> June 2010 </option>
	<option value='http://crimespreemag.com/2010/05/'> May 2010 </option>
	<option value='http://crimespreemag.com/2010/04/'> April 2010 </option>
	<option value='http://crimespreemag.com/2010/03/'> March 2010 </option>
	<option value='http://crimespreemag.com/2010/02/'> February 2010 </option>
	<option value='http://crimespreemag.com/2010/01/'> January 2010 </option>
	<option value='http://crimespreemag.com/2009/12/'> December 2009 </option>
	<option value='http://crimespreemag.com/2009/11/'> November 2009 </option>
	<option value='http://crimespreemag.com/2009/10/'> October 2009 </option>
	<option value='http://crimespreemag.com/2009/09/'> September 2009 </option>
	<option value='http://crimespreemag.com/2009/08/'> August 2009 </option>
	<option value='http://crimespreemag.com/2009/07/'> July 2009 </option>
	<option value='http://crimespreemag.com/2009/06/'> June 2009 </option>
	<option value='http://crimespreemag.com/2009/05/'> May 2009 </option>
	<option value='http://crimespreemag.com/2009/04/'> April 2009 </option>
	<option value='http://crimespreemag.com/2009/03/'> March 2009 </option>
	<option value='http://crimespreemag.com/2009/02/'> February 2009 </option>
	<option value='http://crimespreemag.com/2009/01/'> January 2009 </option>
	<option value='http://crimespreemag.com/2008/12/'> December 2008 </option>
	<option value='http://crimespreemag.com/2008/11/'> November 2008 </option>
	<option value='http://crimespreemag.com/2008/10/'> October 2008 </option>
	<option value='http://crimespreemag.com/2008/09/'> September 2008 </option>
	<option value='http://crimespreemag.com/2008/08/'> August 2008 </option>
	<option value='http://crimespreemag.com/2008/07/'> July 2008 </option>
	<option value='http://crimespreemag.com/2008/06/'> June 2008 </option>
	<option value='http://crimespreemag.com/2008/05/'> May 2008 </option>
	<option value='http://crimespreemag.com/2008/04/'> April 2008 </option>
	<option value='http://crimespreemag.com/2008/03/'> March 2008 </option>
	<option value='http://crimespreemag.com/2008/02/'> February 2008 </option>
	<option value='http://crimespreemag.com/2008/01/'> January 2008 </option>
	<option value='http://crimespreemag.com/2007/12/'> December 2007 </option>
	<option value='http://crimespreemag.com/2007/11/'> November 2007 </option>
	<option value='http://crimespreemag.com/2007/10/'> October 2007 </option>
	<option value='http://crimespreemag.com/2007/09/'> September 2007 </option>
	<option value='http://crimespreemag.com/2007/08/'> August 2007 </option>
	<option value='http://crimespreemag.com/2007/07/'> July 2007 </option>
	<option value='http://crimespreemag.com/2007/06/'> June 2007 </option>
	<option value='http://crimespreemag.com/2007/05/'> May 2007 </option>
	<option value='http://crimespreemag.com/2007/04/'> April 2007 </option>
	<option value='http://crimespreemag.com/2007/03/'> March 2007 </option>
	<option value='http://crimespreemag.com/2007/02/'> February 2007 </option>
	<option value='http://crimespreemag.com/2007/01/'> January 2007 </option>
	<option value='http://crimespreemag.com/2006/12/'> December 2006 </option>
	<option value='http://crimespreemag.com/2006/11/'> November 2006 </option>
	<option value='http://crimespreemag.com/2006/10/'> October 2006 </option>
	<option value='http://crimespreemag.com/2006/09/'> September 2006 </option>
	<option value='http://crimespreemag.com/2006/08/'> August 2006 </option>
	<option value='http://crimespreemag.com/2006/07/'> July 2006 </option>
	<option value='http://crimespreemag.com/2006/06/'> June 2006 </option>
	<option value='http://crimespreemag.com/2006/05/'> May 2006 </option>
	<option value='http://crimespreemag.com/2006/04/'> April 2006 </option>
	<option value='http://crimespreemag.com/2006/03/'> March 2006 </option>
	<option value='http://crimespreemag.com/2006/02/'> February 2006 </option>
	<option value='http://crimespreemag.com/2006/01/'> January 2006 </option>
	<option value='http://crimespreemag.com/2005/12/'> December 2005 </option>
	<option value='http://crimespreemag.com/2005/11/'> November 2005 </option>
	<option value='http://crimespreemag.com/2005/10/'> October 2005 </option>
	<option value='http://crimespreemag.com/2005/09/'> September 2005 </option>
	<option value='http://crimespreemag.com/2005/08/'> August 2005 </option>
	<option value='http://crimespreemag.com/2005/07/'> July 2005 </option>
	<option value='http://crimespreemag.com/2005/06/'> June 2005 </option>
	<option value='http://crimespreemag.com/2005/05/'> May 2005 </option>
	<option value='http://crimespreemag.com/2005/04/'> April 2005 </option>
	<option value='http://crimespreemag.com/2005/03/'> March 2005 </option>
	<option value='http://crimespreemag.com/2005/02/'> February 2005 </option>
	<option value='http://crimespreemag.com/2005/01/'> January 2005 </option>
	<option value='http://crimespreemag.com/2004/12/'> December 2004 </option>

		</select>
		</div> <!-- end .footer-widget --><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/CrimespreeMag">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CrimespreeMag" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CrimespreeMag"><a href="https://www.facebook.com/CrimespreeMag">Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .footer-widget --><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="title">Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="476055170506186754" href="https://twitter.com/476055170506186754">My Tweets</a></div> <!-- end .footer-widget --><div id="advwidget-2" class="widget widget_advwidget"><h3 class="title">Night Owl Mysteries</h3><div class="adwrap">
	<a href="http://stores.ebay.com/Night-Owl-Mysteries" target="_blank"><img src="http://crimespreemag.com/blog/wp-content/uploads/2014/12/NightOwl.468x60.jpg" alt="advertisement" title="advertisement" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .footer-widget -->			</div> <!-- end #footer-content -->
			<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a></p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/jquery.masonry.min.js"></script>
	<script type="text/javascript">
		jQuery(window).load(function(){
							jQuery('#content #boxes').masonry({ columnWidth: 122, animate: true });
						jQuery('#footer-content').masonry({ columnWidth: 305, animate: true });

			var $fixed_sidebar_content = jQuery('.sidebar-fixedwidth');

			if ( $fixed_sidebar_content.length ) {
				var sidebarHeight = $fixed_sidebar_content.find('#sidebar').height(),
					contentHeight = $fixed_sidebar_content.height();
				if ( contentHeight < sidebarHeight ) $fixed_sidebar_content.css('height',sidebarHeight);
			}
		});
	</script>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/superfish.js"></script>

	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/themes/TheStyle/js/jquery.hoverIntent.minified.js"></script>

	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();
		jQuery(document).ready(function(){
			jQuery('ul.nav').superfish({
				delay:       300,                            // one second delay on mouseout
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation
				speed:       'fast',                          // faster animation speed
				autoArrows:  true,                           // disable generation of arrow mark-up
				dropShadows: false                            // disable drop shadows
			});

			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');

			jQuery(".entry").hoverIntent({
				over: makeTall,
				timeout: 100,
				out: makeShort
			});

			var $tabbed_area = jQuery('#tabbed'),
				$tab_content = jQuery('.tab-content'),
				$all_tabs = jQuery('#all_tabs');

			if ($tabbed_area.length) {
				$tabbed_area.tabs({ hide : true });
			};

			et_search_bar();

			function makeTall(){
				jQuery(this).addClass('active').css('z-index','7').find('.bottom-bg .excerpt').animate({"height":200},200);
				jQuery('.entry').not(this).animate({opacity:0.3},200);
			}
			function makeShort(){
				jQuery(this).css('z-index','1').find('.bottom-bg .excerpt').animate({"height":75},200);
				jQuery('.entry').removeClass('active').animate({opacity:1},200);
			}

			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('#header div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();

				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			}

			
			jQuery('.entry').click(function(){
				window.location = jQuery(this).find('.title a').attr('href');
			});
		});
	//]]>
	</script>
		<iframe style="width: 0px; height: 0px; overflow: hidden; display: none;" src="javascript:false;" scrollbar="no" class="cafepress_loader" name="cafepress_loader" id="cafepress_loader" frameborder="0" scrolling="no"></iframe>
	<script type="text/javascript" src="http://crimespreemag.com/blog/wp-content/plugins/cafepress-widget/js/widget.js"></script>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=8706503;
			var sc_security="3c6bc2e9";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8706503/0/3c6bc2e9/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/crimespreemag.com\/short-fiction-cocktail-weenies-at-seven\/":42328};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/short-fiction-cocktail-weenies-at-seven/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38441836-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"title":".entry-title","published":".entry-date","content":".post","exclude":".sharedaddy"}):setTimeout(k,500);})();
/* ]]> */
</script>
<script type='text/javascript' src='http://d1xnn692s7u6t6.cloudfront.net/widget.js'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/themes/TheStyle/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://crimespreemag.com/blog/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'47735806',post:'42328',tz:'-5',srv:'crimespreemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '47735806', '42328' ]);
</script>
</body>
</html>